RE: [Chrysler300] Chrysler 300H idle speed
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Chrysler300] Chrysler 300H idle speed





The last months I have been so busy, I not even had time to read Club posts/site, so sorry if someone already suggested what can often cause a rough idle, and whether it applies here.
 
A lot of 60s-70s US V8s have carby that has a power valve - on my late 70s TBirds and Lincolns it is on the front lower side of carby - Holleys same period use them often.  It is a round 'with flats on edges so spanner can tighten; small piece that has a spring loaded centre - according to it's vacuum choice, it opens once the vacuum strong enough to overcome the spring. The spring is held in the centre of a thin rubber like skin.
 
IF THAT RUBBER PERISHES - gas eats/destroys it - it can let gas/fuel into the motor ALL THE TIME. Youi do not notice this leak much under power, BUT AT IDLE IT REALLY OBVIOUS, as the motor running rich will 'roll', just like I think I saw re this Member's query/topic?
The power valve is not visible, it usually under a small flat square type plate on bottom of carb - the plate undone by 4 small bolts/screws.
 
If someone already suggested this, sorry for the repeat - I had one recently that was near new, but faulty - if car runs OK when cold, but clearly worse  - rolls/hunts on low throttle- once warmed up, that a pretty good clue to check power valve,
 
Christopher in Australia - grain farmers having bad/dry end to winter crops in southern parts of nation, gas prices at pumps now often around $5 a gal versus near $7 earlier this year 
 

CC: chrysler300@xxxxxxxxxxxxxxx
To: ronbo97@xxxxxxxxxxx
From: Chrysler300-noreply@xxxxxxxxxxxxxxx
Date: Mon, 26 Oct 2015 12:45:36 -0700
Subject: Re: [Chrysler300] Chrysler 300H idle speed

 
Thanks Ron. 
I have had the engine rebuilt less than 50,000 miles ago (but many years)  after over 300,000 miles.
Distributor rebuilt by Philbin last year.
Damper rebuilt the year before (timing mark issue)
New plugs last week.
New plug wires (solid core) last year
Carbs “restored” by Ace Fuel in San Jose
I checked vacuum and did respond as soon as I did, I had 15 inches which was unaffected by idle mixture adjustment.
Timing is at 10 BTDC
Idle at 650 (sometimes).
Fresh fuel
How did you trace your problem to worn valve guides by using a vacuum gauge? What specifically said “worn valve guides”?
Do you think carb cleaner sprayed on the intake manifold causing engine speed changes meaningful? 
What else would you suggest?
Thanks, Mike 
 



On Oct 26, 2015, at 12:35 PM, ronbo97@xxxxxxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:

 

Hi Mike -

With all due respect, what you are doing is taking 'wildazz guesses' at the problem, rather than finding the true issue. With this approach, you will end up wasting your time and wasting your money.

You need to do a proper diagnosis of the problem in order to determine the solution.

Please reread my previous responses. If you have never used a vacuum gauge, there are plenty of write-ups on the internet and some videos on YouTube. It is the best tool for diagnosing top end problems on your engine.

Note: I was in the same situation that you are in, about a year ago. Rough idle in gear (slow idle, fully warmed up engine). Also thought it was vacuum leaks.  I resealed intake manifold, sprayed carb cleaner, got a new carb base gasket, etc. Still had the same problem. I hooked up the vacuum gauge. It was reading 13-14" at slow idle, rather than 18-20", which is normal. The fluttering needle was traced to worn valve guides, which is likely in an engine with 204,000 miles. So the heads are coming off soon for a rebuild.

Ron


From: "Michael Moore" <mmoore8425@xxxxxxx>
To: "Mark Souders" <mrs954@xxxxxxx>
Cc: ronbo97@xxxxxxxxxxx, chrysler300@xxxxxxxxxxxxxxx
Sent: Monday, October 26, 2015 2:55:38 PM
Subject: Re: [Chrysler300] Chrysler 300H idle speed

Mark,

Check this out: A cracked intake manifold on the bottom side could explain it.  
Thanks, Mike

Intake Manifold Silencer Insulation Kit
(Chrysler, Dodge, Plymouth)

 This Intake Manifold Insulation was used all through the 1960s, and into the 1970s on big blocks, except hemi. It's not likely to 
have been used on 440-6 engines, and it's not likely to have been used on mid-1970s-and-later high performance blocks.
 Its purpose was listed in parts catalogs as "Valve Tappet Noise Reduction Silencer Package." Some say its real purpose was to
prevent the intake manifold from cracking due to heat
. Some say it was only used on air conditioning cars.
 Those who have observed many original engines have seen its two pieces tucked under the intake manifold.
 It is POSSIBLE to install these exactly-reproduced pieces after your manifold is already in place, but it's much easier to do like 
Intake Manifold Silencer Insulation, Mopar, Chrysler, Dodge, Plymouth Kit
the factory did. The pieces were placed on the pan, large piece in front, small piece in rear, then the manifold was bolted in. These pieces should have engine paint overspray.
 These silencers are a heavy aluminum foil filled with a fiberglass insulation pad. The foil is correct in size and shape. The pads are a pair that don't look like each other, nor did the originals. The edges of the pads are sealed correctly. Retainer not included.
$25.00 a set (+ $11.00 S/H USA)PayPal - The safer, easier way to pay online!
On Oct 26, 2015, at 11:23 AM, Mark Souders <mrs954@xxxxxxx> wrote:

Mike,
That intake manifold gasket is a one-piece metal pan. Ideally, when you remove the intake you should replace that metal gasket because the area around each runner crushes when you torque down the bolts. Could be that it's leaking and drawing in your carb cleaner and affecting the RPM or burn. On a side note, there should also be an insulation pad tucked in between the intake and the gasket pan, to reduce the valve noise. I know, because mine is missing, too.
 
Mark
 
 
 
-----Original Message-----
From: Michael Moore mmoore8425@xxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx>
To: Ron Waters <ronbo97@xxxxxxxxxxx>
Cc: chrysler300 <chrysler300@xxxxxxxxxxxxxxx>
Sent: Mon, Oct 26, 2015 2:12 pm
Subject: Re: [Chrysler300] Chrysler 300H idle speed



Hey Ron,
I just sprayed  some carb cleaner around the intake manifold with engine idling ca 750-800 (still cold). 
I had not connected the vacuum gauge.  On the 300H 2x4 intake manifold, there is an area midway along the sides of the manifold which usually has the paint burned off and is where there is an opening through the manifolds to the valley below.  When I sprayed that area, on both sides, the engine “changed” . It seemed to run smoother but at a lower rpm (??). I thinks its odd that it’s where that opening in the manifold is on both sides so carb cleaner is going into the valley. I think SOMETHING there is leaking but don’t know what. That manifold was removed last in 1986 in Ray Dorn’s back yard in Portland while I was on my way back from a meet in Victoria. I had a bad case of valve recession and had to have hardened seats put in on the road. I did not have a torque wrench so I just tightened the dickens out of the screws . I wonder if the gaskets have just burned.
Thanks, 

Mike Moore
300H     

ps. I think my failing starter made its last start! (Maybe)


On Oct 26, 2015, at 4:12 AM, 'Ron Waters' ronbo97@xxxxxxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:

 

Mike -
 
How are you testing for vacuum leaks ? My method is to hook up a vacuum gauge and get a reading. Then with the gauge still connected, spray carb cleaner at the base of the carb and around the edge of the intake. If the numbers change significantly, you've found the problem.
 
Ron
----- Original Message -----
Sent: Monday, October 26, 2015 7:02 AM
Subject: Re: [Chrysler300] Chrysler 300H idle speed

Thanks Keith for your input. I am not at all convinced I have all the vacuum leaks identified and fixed. I reused  my existing base flanges gaskets with sealant added but ordered a new set of gaskets. I need a new phenolic spacer but have been unable to find one yet on line. I am also concerned that it may be the intake manifold to block leaking. Meanwhile, the starter began to fail so I have to replace it. My plan now is to ship the dis back to Philbin and ask Mark to check it for stability because the timing does move around a bit and I should have realized that would cause the hunting. I need to do that to scratch it off my list if nothing else.  I have also ordered a new set of ignition cables, and I do not think its those either.

If I have to take the intake manifold off, this is probably the time to replace the camshaft with the  stock camshaft (-although as I write that I ask myself “What does that disassembly have to do with replacing the camshaft?”-probably very little as the tasks are pretty much unrelated I think). 
Best, Mike Moore
300H Morgan Hill, Ca

On Oct 25, 2015, at 9:15 PM, Keith Boonstra <kboonstra.zeegroup@xxxxxxxxx> wrote:

Mike,

I suppose it could always turn out to be a distributor issue, but I'm putting my money on your finding yet one more vacuum leak you haven't plugged. Your symptoms sure sound similar to the challenging ones I had on a Quadrajet GM car until our carb guru Jim McGowan at the Quad Shop found vac leaks in my carburetor. Are you pretty sure everything is tight now in the intake area?

Keith Boonstra

On Sun, Oct 25, 2015 at 6:01 PM, Michael Moore mmoore8425@xxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:
 
Philbin is terrific to deal with. I am going to do the check idle timing as Marshall suggested and confirm it varies, then call Mark about sending it back for a check .
Best, Mike Moore
300H
On Oct 25, 2015, at 11:23 AM, Gary Nelson <gnelson@xxxxxxxxxxxx> wrote:

I highly recommend any old distributor with unknown history, MUST be rebuilt and setup on a dist. machine. I highly recommend the Philbin Group in Portland OR, 1-800-869-7301, talk to Mark. If I remember correctly, The charge for basic rebuild was $75. Also, they can rebuild or replace vacuum advance.  I installed and recommend electronic ignition.
Note: with electronic ignition you must pay special attention to the voltage out put at the resistor. To high and you will fry the electronic component.  I may mention Philbin is fast and courteous. I am sure there are many qualified to do rebuilds. Any of them are UPS away.
 
Happy Sunday,
 
Gary Nelson
AKA, The Parts Doc
 
 
 
Sent: Saturday, October 24, 2015 10:10 AM
Subject: Re: [Chrysler300] Chrysler 300H idle speed
 
 

Michael,
A "hunting" condition at any idle speed can be caused by a defect in the centrifugal spark advance mechanism in the distributor, usually a weak (stretched)  or broken spring.  Don't overlook that as a possibility after checking more obvious things that are easier to get to.
---------Marshall Goodknight


---------- Original Message ----------
From: "Michael Moore mmoore8425@xxxxxxx [Chrysler300]" <Chrysler300-noreply@xxxxxxxxxxxxxxx>
To: Ron Waters <ronbo97@xxxxxxxxxxx>
Cc: chrysler300@xxxxxxxxxxxxxxx
Subject: Re: [Chrysler300] Chrysler 300H idle speed
Date: Sat, 24 Oct 2015 10:04:51 -0700


 
Yes, it idles especially rough the lower it goes. It also seems to “hunt” between 500 and 600.
I discovered a couple of vacuum leaks yesterday and thought I had fixed them by removing the base gaskets from the carburetors, cleaning them, and forming a very small (cross section-like a pencil lid) of form-a -gasket  on all 8  surface and reassembled them. It’s hard to believe I still have a vacuum leak but certainly possible. There was also an old smog kit tap into the intake manifold I resealed.
Thanks, MIke Moore 300H
 
 
On Oct 24, 2015, at 9:41 AM, 'Ron Waters' ronbo97@xxxxxxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:
 
 

Not sure what you mean by 'marginal'. Does the car run rough and act like it's gonna stall ? If so, I would attach a vacuum gauge to the intake and see what's going on. Problem is either a vacuum leak, or something is out of whack in your carbs. It's not Ethanol gas.
 
Ron
----- Original Message -----
Sent: Saturday, October 24, 2015 12:30 PM
Subject: [Chrysler300] Chrysler 300H idle speed
 
What idle speed are the 300H folks setting? Although my manual says 650, it sure is marginal at that speed. 800 feels better, but I don’t understand what causes the difference. Ethanol? 
 
Thanks,
Mike Moore
300H
 
 
 
 
 
On Oct 24, 2015, at 7:49 AM, Robert Augliera raugliera@xxxxxxxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:
 
 
 
Does anyone have tips on replacing a windshield on a 61 Chrysler. Lots of chrome to remove.
Thanks
Rob
 
 
 
 

 


____________________________________________________________
MailFilterGateway has detected a possible fraud attempt from "thirdpartyoffers.juno.com" claiming to be Heavy rains mean flooding
https://ad.doubleclick.net/ddm/clk/296043998;123050234;f
















__._,_.___

Posted by: christopher <thelastbestgenius@xxxxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang





__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap