Re: [Chrysler300] "C". Belching & Fa#*xvg !!
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chrysler300] "C". Belching & Fa#*xvg !!





Gary:
 
I had a similar problem on my F years ago.  To make a long story short, I found that one of the condensor wires had worn bare and occasionally would rub against the distributor housing causing a short.  To get home, I temporarily placed a piece of electrical tape around the bare wire and all was solved.  Later on went to a Pertronix.
 
Dan Reitz
 
 
In a message dated 11/28/2015 1:19:19 P.M. Pacific Standard Time, Chrysler300-noreply@xxxxxxxxxxxxxxx writes:


To All,   Have replaced Pertronix with factory dual points.   Car ran great with factory set up.  Went to start and backfired and felt like it was only firing on 4??

Re-Replaced the condenser and all was good  (I thought).  Drove about 10 miles and put away.  Went to start next day and back to backfiring and 4 cylinder's!!

Figure I will replace coil.  Any other thoughts.

   As Always,  All suggestions Greatly Appreciated.

   gary gettleman
   



__._,_.___

Posted by: DAN300F@xxxxxxx


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang





__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap