Re: [Chrysler300] Fuel gauge problem
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chrysler300] Fuel gauge problem





I agree.  Best to have it correct at 1/4 full, or incorrectly showing so you still have a couple gallons left at 'E'.  If you still have original tank in the vehicle, it's a good practice to never go below 1/4 anyway, just to avoid sucking up any loose junk that may have accumulated over the years.

On Mon, Apr 18, 2016 at 2:03 PM, 'John Grady' jkg@xxxxxxxxxxxxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:
 

That is great info Dan; if you have it , by any chance, Bob has been putting stuff like that up on the site…that would help a lot to have a way to know arm is about right ; mine goes beyond F when full, thinking about bending float up, would help ( then sender arm is down some at real F, but ----would head to E even faster..!!!! “””So bending it down is probably right so it reads something like correct at ¼. After straining head about it , I left it alone. Too much work to take out again.

Putting an ohmmeter on it vs height of brass off floor or something would enable checking.

If you think about it, where you need it right, is ¼ and down, not at F. can run it in your hand outside of tank and fix that , with your own gauge connected by clip wires.

But replacement units seem to be really bad.. If that is Doug’s thing, same as mine….

Originals on our cars were pretty good, ----unlike notorious GM gauges .that .run out reading ¼. Chevy guys get used to that .

From: DAN300F@xxxxxxx [mailto:DAN300F@xxxxxxx]
Sent: Monday, April 18, 2016 1:22 PM
To: jkg@xxxxxxxxxxxxxxxxx; mobydoug@xxxxxxxxxxxxxxx
Cc: Chrysler300@xxxxxxxxxxxxxxx
Subject: Re: [Chrysler300] Fuel gauge problem

Hi all:

Years ago, I purchased a fuel sender unit for my F from a company in MA. I did a dry trial run outside the tank and the reading was nowhere close to what it should have been. I drew a "to scale" sketch of the cross section of the tank where the sender unit is mounted on the tank. I was able to bend the sender unit rod so that it read Empty with the float at the bottom level and full at the top level. I now feel comfortable when driving that my gauge is reasonably accurate.

Dan Reitz

Bell canyon, CA

__________________________________________________________

In a message dated 4/18/2016 8:00:46 A.M. Pacific Daylight Time, jkg@xxxxxxxxxxxxxxxxx writes:

As mentioned earlier, you can get those floats at Ford dealer. Nice, real brass ones. Have used on Mopar and Studebakers (cork!!) . I only bring it up again as I went crazy for 3 months looking for those, not a whole sender.

I think someone should tell Van’s or put up on site, that the units commonly sold are not calibrated right. Drives you crazy. They are OK when checked at full (about 10 ohms) and E , about 90 , but gauge reads just above E when are just below half , rather suddenly ; I have to leave a post it on my gas gauges in different cars because of this. Last 150 miles is dicey, yet at first if you go in with it near E it only takes 10-12 gallons. This on 3 cars now, so not a fluke of car. So you start driving bit on E, ----then you run out!!!! Happened on left lane in Harrisburg PA big interchange at 80 mph , with a bunch of Hell’s Angels bike guys off my right rear tail fin. Not pretty. Try to pull over to right coasting….

Yes the little brass tank fails , but then it usually sinks, stays on E. but as long as resistance wire winding is intact, about 90 ohms , even with arm down on rest , then you can fluff it up. I threw them out, mistake . Do not increase tension on the little contact, which seems to be too light in it’s touch, as then it tears up the resistance wire .Ask me how I know . A day to get in and out. Does not need “improving” . That is an end of life mode too, wire breaks on winding from wear. But generally filled with crud and rust …clean and new float tank should be good , if resistor wire not broken/unrolled .

Some day might measure it ( real one) at 4-5 places record ohms, plot curve. ; have not done that.

From: Chrysler300@xxxxxxxxxxxxxxx [mailto:Chrysler300@xxxxxxxxxxxxxxx] On Behalf Of dan300f@xxxxxxx [Chrysler300]
Sent: Sunday, April 17, 2016 6:31 PM
To: mobydoug@xxxxxxxxxxxxxxx; chrysler300@xxxxxxxxxxxxxxx
Subject: Re: [Chrysler300] Fuel gauge problem

Doug:

My first thought is that your float needs to be replaced. If it is copper then it perhaps has sprung a leak. If it is composite, it may be saturated.

Dan Reitz

Bell Canyon, CA

__________________________________________________________

In a message dated 4/17/2016 6:14:36 A.M. Pacific Standard Time, Chrysler300-noreply@xxxxxxxxxxxxxxx writes:

Good Morning,

The L emerged from winter storage flawlessly. It started, moved, turned, and stopped at my command. (It did a lot better than many people—but I digress.)

When it went down for the winter there was gas in it—probably 7 or 8 gallons, and the fuel gauge registered very low. When it started this spring the fuel gauge was LTWS (lower than whale s—t). First drive was to the gas station to get some puny 91 corn oil laced fuel. I bought 7 gallons, and the fuel gauge went to 1/4 tank. The gas station is about 2 miles north. I went to cruise-in Friday evening, and drove about 7 miles. the gauge started that trip below 1/4, and I parked at cruise-in “nose tilted up” so gauge would naturally read less. When I started the car to come home, it read LTWS, and did not improve when I stopped or caused gas to move to the front of the tank. There are no leaks or drips, and I have a hard time believing I am getting 1 or <1 MPG.

My experience last summer was a full tank registered full, and then it went to zero almost immediately from 1/2. When I filled it, it often would fill at 12 or 13 gallons—so the zero reading was really about 1/2.

Is my fuel reporting system broken at the sending unit or in the electrics in the dashboard? Current sending unit is a Van’s purchased unit, 3 years old. The original unit is rebuilt, and will be installed when there really is very little gas in the tank, but if the problem is up front, then I better gear up for removing seat and knee panel and instrument panel.

Thanks for your help.

Doug

Doug Mayer

Northport, Maine

sent from my older iMac

[Non-text portions of this message have been removed]




--
"A government big enough to give you everything you want, is big enough to take away everything you have." ... Thomas Jefferson 


__._,_.___

Posted by: John Nowosacki <jsnowosacki@xxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang




Visit Your Group
Yahoo! Groups
PrivacyUnsubscribeTerms of Use

__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap