Re: [Chrysler300] 300G Backup Lights
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chrysler300] 300G Backup Lights





There's a good chance the back up light plug-in was pulled out during the headlight switch change.

See if there's current going to the back up lights, with "R" button pushed... if not, try looking under the dash around the push button mechanism. The back up light wires are plugged into the B/U light switch located on the side of the mechanism... 

Good luck.

Jean-Yves.


From: Chrysler300@xxxxxxxxxxxxxxx <Chrysler300@xxxxxxxxxxxxxxx> on behalf of Val Jeffers edward1108@xxxxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx>
Sent: August 28, 2016 12:47 AM
To: chrysler300@xxxxxxxxxxxxxxx
Subject: [Chrysler300] 300G Backup Lights
 
 

  They not working after just having a new headlight switch installed. Is it reasonable to think the backup light wires may have been knocked loose from the back of the push button housing in the process ? I'm pretty sure they were working prior to this.



                                                                                    Thanks,

                                                                                    Val Jeffers



__._,_.___

Posted by: Jean-Yves Chouinard <jymopar@xxxxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang





__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap