Re: [Chrysler300] CAR HAS NO LIGHTS EXCEPT HEADLIGHTS
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chrysler300] CAR HAS NO LIGHTS EXCEPT HEADLIGHTS





You should pull the Bulkhead electrical block apart and clean ALL the contacts.
I also use needle nose pliers and give the male terminals a "tweek", about 15°.
This makes sure of a positive contact when it is plugged back in.
Ray

On Fri, Feb 3, 2017 at 11:50 AM, Mark Souders MRS954@xxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:
 

Check the heavy gage wire going into the bulkhead connector.
 
 
 
-----Original Message-----
From: 'John Grady' jkg@xxxxxxxxxxxxxxxxx [Chrysler300] <Chrysler300-noreply@yahoogroups.com>
To: zzub <zzub@xxxxxxx>; Chrysler300 <Chrysler300@xxxxxxxxxxxxxxx>
Sent: Fri, Feb 3, 2017 11:37 am
Subject: RE: [Chrysler300] CAR HAS NO LIGHTS EXCEPT HEADLIGHTS

Hi George, this should (fortunately) be easy to fix, a very clear problem(!) just need a print of the 64 car wiring and trace back power supply feeds logically . An EE or electrical tech could do that in 5 minutes. Maybe you can if you have print? I am not sure of exact 64 wiring, mostly I work earlier, but park/tail lighting at one point had fuse or circuit breaker located right on the headlight switch ; however brakes feed separatly and I think directionals --read fuse labels obviously? Check for corrosion or loose wire at brake connection right at fuse block, as blown fuse might indicate loose or corrosion on fuse holder which heats up fuse melting it . new one might not be "making connection" there . Brake lights run through directional switch, (is it OK?--wiggle it) so check carefully any connectors involved to directional switch ..pins are all the way in and not melted or deformed . Hope this helps. No power is easy,----- when it comes and goes is hard!!! Concentrate
on brakes/brake switch power lead . Believe two separate problems, if no park lights too.

-----Original Message-----
From: Chrysler300@xxxxxxxxxxxxxxx [mailto:Chrysler300@yahoogroups.com] On Behalf Of zzub@xxxxxxx [Chrysler300]
Sent: Friday, February 03, 2017 10:09 AM
To: Chrysler300@xxxxxxxxxxxxxxx
Subject: [Chrysler300] CAR HAS NO LIGHTS EXCEPT HEADLIGHTS

I have a 64 Newport convt. and have lost all of the car lighting except the headlights, map and console lights. Car does not have rear armrest lights. The console is out of a "J" (letter car relevance) and lights are wired in to the courtesy light system. Car has no power windows or seats. Car starts and radio works. Heater/AC is not hooked up and fan is disconnected so I don't know if that system is affected. I have not checked to see if the top operates. I have no brake lights, tail lights, front and rear turn signals, parking lights, dash lights or turn signal indicators.

I found the brake light fuse blown and replaced it. This did not fix the problem but the fuse did not blow again. I have 12V at all fuses so no other blown fuses. I pulled the instrument cluster and had 12V at the ammeter. I replaced the headlight switch and that did not resolve the problem. Has anybody had this lighting problem? Any clues on what to check next?

300Regards,

George Ver Berkmoes


------------------------------------
Posted by: <zzub@xxxxxxx>
------------------------------------

To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang
------------------------------------

Yahoo Groups Links





------------------------------------
Posted by: "John Grady" <jkg@xxxxxxxxxxxxxxxxx>
------------------------------------

To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang
------------------------------------

Yahoo Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/Chrysler300/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/Chrysler300/join
(Yahoo! ID required)

<*> To change settings via email:
Chrysler300-digest@yahoogroups.com
Chrysler300-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
Chrysler300-unsubscribe@yahoogroups.com

<*> Your use of Yahoo Groups is subject to:
https://info.yahoo.com/legal/us/yahoo/utos/terms/




--
Ray Jones. Y'all come on down an see us. Ya hear?


__._,_.___

Posted by: Ray Jones <1970hurst@xxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang




Visit Your Group
Yahoo! Groups
PrivacyUnsubscribeTerms of Use

__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap