Re: [Chrysler300] Ignition Switch
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chrysler300] Ignition Switch





It probably is a failing disconnect at the negative terminal. Will put cable directly back on terminal. 

Thanks to alky


Sent from Yahoo Mail for iPhone

On Thursday, May 17, 2018, 8:16 PM, John Grady jkg@xxxxxxxxxxxxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:

 

Battery terminal corrosion .. !!

Sent from my iPhone

> On 17 May 2018, at 2:20 pm, 'David Schwandt' finsruskw@xxxxxxxxxxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:
>
> No bulkhead connector in an F.
>
> I’d check the solenoid on the starter.
>
> Probably the copper disc that connects the terminals when activated.
>
> It is corroded and or burnt, that and the “T” bolt connectors
>
>
>
>
>
>
>
> From: Chrysler300@xxxxxxxxxxxxxxx [mailto:Chrysler300@xxxxxxxxxxxxxxx] On Behalf Of Matt Allyn allynentertainment@xxxxxxxxx [Chrysler300]
> Sent: Thursday, May 17, 2018 1:32 PM
> To: Scooter465@xxxxxxx; Rich Barber
> Cc: Tony Rinaldi; Chrysler 300 List
> Subject: Re: [Chrysler300] Ignition Switch
>
>
>
>
>
> I have experienced this same iss on my 1962 Chrysler’s. Issue was corrosion at the bulkhead connector where the firewall brings power into the passenger compartment.
>
>
> Matt Allyn
>
> (562) 533-2551 <tel:(562)%20533-2551>
>
>
>
> On Thursday, May 17, 2018, 10:53 AM, Scooter465@xxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:
>
>
>
> If you have no interior lights map dome etc. You have something else going on interior lights do not go through ignition switch. Check basics battery cable connections.
>
> Do ya have headlights they are not fused.
>
>
> Sent from my iPhone
>
>
> On May 17, 2018, at 12:46 PM, 'Rich Barber' c300@xxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:
>
>
>
> Tony:
>
>
>
> The ignition switch sends a small current at +12V to the starter relay-via wiring that runs through the bulkhead connector. In order for the starter relay to send full battery power to the starter solenoid and starter, the neutral safety switch must make a good ground with the transmission in neutral or park.
>
>
>
> If you are getting a good click at the starter relay but the starter does not engage, the problem could be in the starter solenoid on the starter, the battery terminal, starter relay terminal or at the starter connections. The starter switch is probably OK but could be tested by seeing if you get +12V at the ST terminal on the relay when the starter switch is turned to start. You could also jumper from the heavy cable lug on the relay to the ST terminal. If that works better than the starter switch-could be the switch or a bad connection at the bulkhead connector.
>
>
>
> All the best,
>
>
>
> Rich Barber
>
>
>
> From: Chrysler300@xxxxxxxxxxxxxxx <Chrysler300@xxxxxxxxxxxxxxx> On Behalf Of Tony Rinaldi awrdoc@xxxxxxxxx [Chrysler300]
> Sent: Thursday, May 17, 2018 6:49 AM
> To: Chrysler 300 List <chrysler300@xxxxxxxxxxxxxxx>
> Subject: [Chrysler300] Ignition Switch
>
>
>
>
>
> Replaced the ignition switch in my “F” because it was not transferring enough juice to engage the starter. It has been good for a couple of years. Now when the car sits for a while, there is no power inside the car. After a few times, everything lights up and the car starts and it if fine afterwards.
>
>
>
> Any possibilities other than a bad ignition switch?
>
>
>
> If not, there seem to so many available on eBay, any solid recommendations to get a new one?
>
>
>
> Tony Rinaldi
>
>
> Sent from Yahoo Mail for iPhone <https://overview.mail.yahoo..com/?...src=""
>
>
>
>
>
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------------------------------
> Posted by: "David Schwandt" <finsruskw@xxxxxxxxxxxxxxx>
> ------------------------------------
>
> To send a message to this group, send an email to:
> Chrysler300@xxxxxxxxxxxxxxx
>
> To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
> go to https://groups.yahoo.com/neo/groups/all/manage/edit
>
> For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm
>
> For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang
> ------------------------------------
>
> Yahoo Groups Links
>
>
>



__._,_.___

Posted by: Tony Rinaldi <awrdoc@xxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang




Visit Your Group
Yahoo! Groups
PrivacyUnsubscribeTerms of Use

__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap


Copyright 2018 The Forward Look Network.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.