bad 440 rear main seal
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bad 440 rear main seal



I have a 440 in my 65 Satellite. No problems. Then this week end  my rear main seal let go for no reason. I haven't driven it for about 3 years before this weekend. Does anyone know if you can replace the rear main seal by pulling the pan and if so, any problems, or do I have to pull the motor? Thanks for your help. 

--
--
--
Please address private email -- email of interest to only one person -- directly to that person. That is, email your parts/car transactions and negotiations, as well as other personal messages, only to the intended recipient. Do not just press "reply" and send your email to everyone using the general '62-'65 Clubhouse public email address. This practice will protect your privacy, reduce the total volume of mail and fine-tune the content signal to Mopar topic. Thanks!
 
1962 to 1965 Mopar Clubhouse Discussion Guidelines:
http://www.1962to1965mopar.ornocar.org/mletiq.html and http://www.1962to1965mopar.ornocar.com/general_disclaimer.html.
--
You received this message because you are subscribed to the Google Groups "The 1962 to 1965 Mopar Mail List Clubhouse" group.
http://groups.google.com/group/1962to1965mopars?hl=en.

---
You received this message because you are subscribed to the Google Groups "The 1962 to 1965 Mopar Mail List Clubhouse" group.
To unsubscribe from this group and stop receiving emails from it, send an email to 1962to1965mopars+unsubscribe@xxxxxxxxxxxxxxxx.
For more options, visit https://groups.google.com/d/optout.


Home Back to the Home of the Forward Look Network