Re: Friday Puzzlers - 11-4-2016
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Friday Puzzlers - 11-4-2016



I don't know but here is a direct link to the engine Nick is referring about.

https://images.craigslist.org/00N0N_eDpK5jeGevJ_600x450.jpg

Gary H. 

>  -------Original Message-------
 
>  Notice on the 1st '62 Wagon with the Poly engine, no bypass hose water
>  is used. It appears that a temperature sending unit is in place and
>  heater hoses are run off the water pump, no intake manifold use. Is
>  there anyone out there with a Poly Head engine or an LA Wedge not
>  using a bypass from the intake to the water pump.
>  
>  Nick T.
>  --

-- 
-- 
--
Please address private email -- email of interest to only one person -- directly to that person. That is, email your parts/car transactions and negotiations, as well as other personal messages, only to the intended recipient. Do not just press "reply" and send your email to everyone using the general '62-'65 Clubhouse public email address. This practice will protect your privacy, reduce the total volume of mail and fine-tune the content signal to Mopar topic. Thanks!

1962 to 1965 Mopar Clubhouse Discussion Guidelines:
http://www.1962to1965mopar.ornocar.org/mletiq.html and http://www.1962to1965mopar.ornocar.com/general_disclaimer.html.
-- 
You received this message because you are subscribed to the Google Groups "The 1962 to 1965 Mopar Mail List Clubhouse" group.
http://groups.google.com/group/1962to1965mopars?hl=en.

--- 
You received this message because you are subscribed to the Google Groups "The 1962 to 1965 Mopar Mail List Clubhouse" group.
To unsubscribe from this group and stop receiving emails from it, send an email to 1962to1965mopars+unsubscribe@xxxxxxxxxxxxxxxx.
For more options, visit https://groups.google.com/d/optout.


Home Back to the Home of the Forward Look Network