Space Cramming
cbrayinga
Posted 2015-11-13 1:34 AM (#495029)
Subject: Space Cramming



Veteran

Posts: 295
100100252525
Location: Tallapoosa, GA
When I type a post, I try to space correctly and use two, maybethree paragraphs. Then I click "preview", the message looks fine,but when I "submit" it, it looks like this (I'll try to imitate it):Thispost hasthespacing crammedalltogether with the periodsand paragraphs runningcontinuous.Even when I try to copy/pastealink,it will cramitwith the other text, making itimpossible to click onlike this:http://www.forwardlook.net/forums/forums/thread-view.asp?tid=31693&posts=26&start=1Any ideas?
Top of the page Bottom of the page
cbrayinga
Posted 2015-11-13 1:36 AM (#495030 - in reply to #495029)
Subject: Re: Space Cramming



Veteran

Posts: 295
100100252525
Location: Tallapoosa, GA


There! It did it again! That post above was supposed to be two
small paragraphs.....urgggghh...
Top of the page Bottom of the page
ronbo97
Posted 2015-11-13 8:35 AM (#495048 - in reply to #495030)
Subject: Re: Space Cramming


Expert

Posts: 3063
200010002525
Location: Connecticut

Do you use the Reply button, or type in the space below the thread ? I noticed that spacing between lines is different between one and the other. Also are you using a tablet or phone to reply, or are you using a laptop or desktop ?

Try hitting the enter key twice between paragraphs and see what happens.

Ron



Edited by ronbo97 2015-11-13 8:37 AM
Top of the page Bottom of the page
jimntempe
Posted 2015-11-13 7:42 PM (#495097 - in reply to #495029)
Subject: Re: Space Cramming



Expert

Posts: 2312
2000100100100
Location: Arizona
To avoid problems with formatting, go to CONTROL PANEL (up in the top right corner of the page) and set your options to
Use rich edit box when composing messages? NO

You might also want to set the - How should the reply box in thread view be displayed? to FULL so that you have the option to add attachments without having to submit and then edit it again.

I have found those setting fix the problem of the lines getting all squished together after an edit.

.


Edited by jimntempe 2015-11-13 7:43 PM
Top of the page Bottom of the page
cbrayinga
Posted 2015-11-15 6:15 AM (#495215 - in reply to #495097)
Subject: Re: Space Cramming



Veteran

Posts: 295
100100252525
Location: Tallapoosa, GA
I've been using the space below to type a post, but on "this" one,I clicked the reply button, so we'll see how it turns out.Paragraph two... I'll try those control panel settings as well andsee if that helps too.Thanks guys!!
Top of the page Bottom of the page
cbrayinga
Posted 2015-11-15 6:16 AM (#495216 - in reply to #495029)
Subject: Re: Space Cramming



Veteran

Posts: 295
100100252525
Location: Tallapoosa, GA


Dang... I guess the reply button thing didn't work... just look at that above message! Looks like a 1st grader wrote it.
Top of the page Bottom of the page
cbrayinga
Posted 2015-11-15 6:21 AM (#495217 - in reply to #495029)
Subject: Re: Space Cramming



Veteran

Posts: 295
100100252525
Location: Tallapoosa, GA

Okay... testing... testing... paragraph one.

Paragraph two...

Three.... etc...
Top of the page Bottom of the page
cbrayinga
Posted 2015-11-15 6:22 AM (#495218 - in reply to #495029)
Subject: Re: Space Cramming



Veteran

Posts: 295
100100252525
Location: Tallapoosa, GA

Hey! It worked! I just changed the forum and thread view settings from "default" to "flat".
Top of the page Bottom of the page
cbrayinga
Posted 2015-11-18 6:47 AM (#495519 - in reply to #495029)
Subject: Re: Space Cramming



Veteran

Posts: 295
100100252525
Location: Tallapoosa, GA
And, yep, using the "basic" editing box on a reply instead of the"rich text" box helped when I replied to a post using a quote.Thanks guys!!
Top of the page Bottom of the page