posting pics after first initial post
DieselJeep
Posted 2016-10-22 8:25 AM (#524041)
Subject: posting pics after first initial post



Regular

Posts: 81
252525

like title says, how?
I was hoping to start a build thread(after less than a week, got it started, dash lights working, and gutted seats and floors), but I can't if I can only post pics once.



Edited by DieselJeep 2016-10-22 8:27 AM
Top of the page Bottom of the page
Rebels-59
Posted 2016-10-22 11:14 AM (#524061 - in reply to #524041)
Subject: Re: posting pics after first initial post



Board Moderator & Exner Expert 10K+

500050002000100100
Location: .Norfolk..Mafia.. ,England UK
I noticed you understand how to post PICs on a New Thread, So simply click the REPLY button on any thread and then type whatever your response and the Add PICs function will also be on the bottom LH corner as usual mate.. But you must use the Reply function to enable the Option to post PICs

Clive

.
Top of the page Bottom of the page
56D500boy
Posted 2016-10-22 11:16 AM (#524062 - in reply to #524041)
Subject: RE: posting pics after first initial post



Expert

Posts: 1818
1000500100100100
Location: Lower Mainland BC
Okay. Remember that I am a noobie here and I am just learning how this particular forum works. So this following is just based on my limited experience here.

So....it seems that if you want to have your photos interspersed with text (between the photos), you need to have your photos available on a server somewhere (NOT just your hard drive). Something like Imagur or Picasa.

IF that is the case, you would right click on your jpg photo on that server and copy the image location. Then go to the tab with the FL open with a Post New thread going.

THEN after you typed some text you would paste your photo jpg url between this format:

[img src="your first photo's url"] where [ is actually < and ] is > (that is the html protocol for posting photos)

Then you would type some more text and repeat with the second jpg url, and so on

[img src="your second photo's url"] where [ is actually < and ] is > , etc.

OR

Your tick the box at the bottom of the post where is says [_] Attach a file after posting. Then hit Submit (just hitting Preview doesn't work)

Once you hit submit, you get a screen like this one (which is a capture, not live so don't click on it)

Click on BROWSE and go to the hard drive Folder and the photo you want and select it and click OPEN. Then hit Submit. In a few seconds you will see the photo url show up in the upper right (as shown below). Then BROWSE again for the next photo and repeat the process as needed. Eventually hit RETURN TO THREAD when you are done uploading your photos.

There are some additional options but that should help you get going. That at least, has been my limited experience here.



Edited by 56D500boy 2016-10-22 11:24 AM




(ScreenCaptureOfPhotoPostingOption.jpg)



Attachments
----------------
Attachments ScreenCaptureOfPhotoPostingOption.jpg (127KB - 68 downloads)
Top of the page Bottom of the page