59 dodge torqueflite vs 59 imperial differeces
dodge59
Posted 2019-11-05 10:10 AM (#589739)
Subject: 59 dodge torqueflite vs 59 imperial differeces



Elite Veteran

Posts: 710
500100100
Location: Milwaukee Wisconsin

I have a 59 dodge cast iron torqueflite 466 trans with the  NON star wheel cable adjuster  style. I think it's call the earlier style .

 Question is ............will a 59 imperial castiron 466 trans with same non adjuster style cable   bolt right into my 59 dodge ? is everything the same  ? I read that some of the bell housing for different because of larger converters in the early models  and the tail shaft were different  where the speedo cable bolts in  because of the imperial cross member position vs dodge models . my trans in the dodge will not engage to reverse  and I have alead on a 59 imperial trans . I was hoping i would be a direct bolt in.

Thanks for any input on this issue.

Thanks  all.

Top of the page Bottom of the page
jboymechanic
Posted 2019-11-05 11:16 AM (#589748 - in reply to #589739)
Subject: RE: 59 dodge torqueflite vs 59 imperial differeces



Expert

Posts: 1653
10005001002525
Location: Muskego, WI
John,

Are you familiar with Brian in the Milwaukee area? He may have the trans you need locally, see has CL ad below:

https://milwaukee.craigslist.org/cto/d/milwaukee-3-classic-mopars-fo...

I have a '57 or '58 parts TF trans in my garage that was behind a 392 hemi. I also have the bell and starter mount / adapter plate. If you need to borrow any of these parts to test fit, just let me know.
Top of the page Bottom of the page
57chizler
Posted 2019-11-05 2:28 PM (#589757 - in reply to #589739)
Subject: RE: 59 dodge torqueflite vs 59 imperial differeces



Expert

Posts: 3291
20001000100100252525
Location: NorCal
dodge59 - 2019-11-05 7:10 AM

my trans in the dodge will not engage to reverse  


Have you tried adjusting the rear band?
Top of the page Bottom of the page
dodge59
Posted 2019-11-05 7:18 PM (#589777 - in reply to #589739)
Subject: Re: 59 dodge torqueflite vs 59 imperial differeces



Elite Veteran

Posts: 710
500100100
Location: Milwaukee Wisconsin
worked on the gear push buttons today got them freed up with wd 40. i added some trans x conditoner. with no improvements so far. what it seems to be doing is no reverse at all, has first and drive and neutral.. it got stuck between two gears twice while moving the buttons . and kill the motor. each time . I'm
stumped .
Top of the page Bottom of the page
dodge59
Posted 2019-11-05 7:55 PM (#589781 - in reply to #589739)
Subject: Re: 59 dodge torqueflite vs 59 imperial differeces



Elite Veteran

Posts: 710
500100100
Location: Milwaukee Wisconsin
haven't tried adjusting band yet .
Top of the page Bottom of the page
dodge59
Posted 2019-11-05 7:58 PM (#589782 - in reply to #589748)
Subject: RE: 59 dodge torqueflite vs 59 imperial differeces



Elite Veteran

Posts: 710
500100100
Location: Milwaukee Wisconsin

I emailed the guy here in miwaukee.

Top of the page Bottom of the page
jboymechanic
Posted 2019-11-05 9:15 PM (#589785 - in reply to #589739)
Subject: Re: 59 dodge torqueflite vs 59 imperial differeces



Expert

Posts: 1653
10005001002525
Location: Muskego, WI
In the FSM Transmission Trouble Diagnosis Chart, "No Reverse" could be caused by the following:
Low hydraulic pressure
Reverse band out of adjustment
Low-Reverse servo band linkage issue
Governor
Rear Clutch
Top of the page Bottom of the page
jboymechanic
Posted 2019-11-05 9:18 PM (#589786 - in reply to #589739)
Subject: Re: 59 dodge torqueflite vs 59 imperial differeces



Expert

Posts: 1653
10005001002525
Location: Muskego, WI
Have you adjusted the shift cable? That may be the issue given the erratic shifting in forward gears as well.
Top of the page Bottom of the page
dodge59
Posted 2019-11-05 9:19 PM (#589787 - in reply to #589739)
Subject: Re: 59 dodge torqueflite vs 59 imperial differeces



Elite Veteran

Posts: 710
500100100
Location: Milwaukee Wisconsin
Thanks Jon !
I talked to a guy that rebuilds these trans up in ripon wi. . said to adjust shift cable first.
Top of the page Bottom of the page
dodge59
Posted 2019-11-05 9:20 PM (#589788 - in reply to #589786)
Subject: Re: 59 dodge torqueflite vs 59 imperial differeces



Elite Veteran

Posts: 710
500100100
Location: Milwaukee Wisconsin

Jon , going to check adjusment on shift cable next

Top of the page Bottom of the page
dodge59
Posted 2019-11-05 9:21 PM (#589789 - in reply to #589739)
Subject: Re: 59 dodge torqueflite vs 59 imperial differeces



Elite Veteran

Posts: 710
500100100
Location: Milwaukee Wisconsin
Jon do you rebuild these trans ?
Top of the page Bottom of the page
jboymechanic
Posted 2019-11-05 9:29 PM (#589791 - in reply to #589739)
Subject: Re: 59 dodge torqueflite vs 59 imperial differeces



Expert

Posts: 1653
10005001002525
Location: Muskego, WI
I rebuilt the trans in my '56 Imperial, it is late production so it has a TF. I haven't really had the car on the road yet, but I does shift into all gears and doesn't make any strange noises. It was the first and only automatic I have ever rebuilt, I followed the factory service manual very carefully. My car sat for 40 years by the time I tore into the trans, it was extremely filthy and had lots of deep pitting and rust. I bought another trans and used the best parts between the two.

Your car sat what, 8 years? Know why it was parked? If the trans was fine then, it should be fine now as they tend to be pretty tough and reliable. Best to check the simplest thing first anyway, let me know if you need the adjustment procedure.

Edited by jboymechanic 2019-11-05 9:34 PM
Top of the page Bottom of the page
dodge59
Posted 2019-11-05 10:00 PM (#589792 - in reply to #589739)
Subject: Re: 59 dodge torqueflite vs 59 imperial differeces



Elite Veteran

Posts: 710
500100100
Location: Milwaukee Wisconsin
<p>there are numerous things that gone wrong on the car . brakes for one thing. don't know that last thing that went out on to be parked for 8 years. engine runs excellent . Thanks for your help Jon. good job on your trans . I don't know if I could rebuild mine. </p>

Edited by dodge59 2019-11-06 10:56 AM
Top of the page Bottom of the page
dodge59
Posted 2019-11-06 6:21 PM (#589824 - in reply to #589792)
Subject: Re: 59 dodge torqueflite vs 59 imperial differeces



Elite Veteran

Posts: 710
500100100
Location: Milwaukee Wisconsin
ok ......... checked the throttle linkage today and that was way off..
Top of the page Bottom of the page
dodge59
Posted 2019-11-06 6:21 PM (#589825 - in reply to #589792)
Subject: Re: 59 dodge torqueflite vs 59 imperial differeces



Elite Veteran

Posts: 710
500100100
Location: Milwaukee Wisconsin
<p>ok ......... checked the throttle linkage today and that was way off.. as you can see I had to move the throttle by carb adjustment 3/4"  also had to adjust  the slide on the trans  lever too.  . will start it up again when weather  is better and see if that made any changes to the way it shifts. It's a start . you just have to check everything when you purchase a car you know nothing about . someone may have tried to fix it and really scred it up.  I kind of knew something was set up wrong  when I seen the accellerator pedal was almost on the floor . </p><p>     I set it up to according to the mopar service manual  says .   carb linkage 1/2" from firewall and loosen thottle lever linkage slide  and  holding tension  back on bell crank rod  and hold lever in trans forward while  tightening slide.  done.. things  were way off.</p>

Edited by dodge59 2019-11-06 6:51 PM




(bell crank adjustment 59 dodge 50%.JPG)



Attachments
----------------
Attachments bell crank adjustment 59 dodge 50%.JPG (70KB - 11 downloads)
Top of the page Bottom of the page
dodge59
Posted 2019-11-08 11:19 AM (#589903 - in reply to #589739)
Subject: Re: 59 dodge torqueflite vs 59 imperial differeces



Elite Veteran

Posts: 710
500100100
Location: Milwaukee Wisconsin
I started a new thread on updates on trying to find out why I have no reverse with this 1959 a466 cast iron trans from my 59 cr dodge 361 .
Top of the page Bottom of the page
dodge59
Posted 2019-11-16 6:52 PM (#590236 - in reply to #589739)
Subject: Re: 59 dodge torqueflite vs 59 imperial differeces



Elite Veteran

Posts: 710
500100100
Location: Milwaukee Wisconsin
I fixed the problem .. The lock nut of the rear band adjustment was backed off . It came out of adjustment. either it loosened up by vibration or someone was tampering with it trying to fix an issue . anyway I set it all up according to the shop manual and it works fine now.
Top of the page Bottom of the page