1960 Chrysler Saratoga push button transmission
toplayr
Posted 2020-01-14 1:15 PM (#592930)
Subject: 1960 Chrysler Saratoga push button transmission


Member

Posts: 31
25
Hi, I have a 1960 Chrysler Saratoga push button transmission and the REVERSE is not working. Trying to find out how those transmission work and if there is anything I should look at to see if it's a simple issue?

It drives forward.

he trim around the buttons was removed to be changed and I just was wondering if maybe when the buttons were put back something went wrong and it's something I should look at before taking it to a transmission place.

Thanks for any help
Top of the page Bottom of the page
NicksGarage
Posted 2020-01-14 1:19 PM (#592931 - in reply to #592930)
Subject: Re: 1960 Chrysler Saratoga push button transmission



Elite Veteran

Posts: 684
500100252525
Location: Ramona, CA
Did it work before the shifter bezel was removed?
Top of the page Bottom of the page
toplayr
Posted 2020-01-14 1:20 PM (#592932 - in reply to #592931)
Subject: Re: 1960 Chrysler Saratoga push button transmission


Member

Posts: 31
25
yes it was. But since we don't drive it much. We didn't notice it until much later. We were doing the dash, headlliner, carpets, inside stuff... so we didn't drive it until all the was done.

Edited by toplayr 2020-01-14 1:22 PM
Top of the page Bottom of the page
toplayr
Posted 2020-01-14 1:35 PM (#592934 - in reply to #592930)
Subject: Re: 1960 Chrysler Saratoga push button transmission


Member

Posts: 31
25
When I push the REVERSE button it goes down and stays down and the NEUTRAL button goes up. Not sure if it means anything, what I am trying to say is that the pushing of the buttons seems to work as they should. Now, after that what it doesn I have no idea. Was looking to see a diagram or anything that explains or anything that I could just look and see if there is an obvious issue. thanks!
Top of the page Bottom of the page
NicksGarage
Posted 2020-01-14 2:48 PM (#592937 - in reply to #592930)
Subject: Re: 1960 Chrysler Saratoga push button transmission



Elite Veteran

Posts: 684
500100252525
Location: Ramona, CA
Usually when you lose reverse you also lose first gear. If the buttons are going out when you push a different one in, they're probably connected to the shifter properly. You might try taking the bezel off and push the shifter levers in without the buttons. I can't imagine something happened to the transmission while it was sitting.
Top of the page Bottom of the page
wizard
Posted 2020-01-14 3:44 PM (#592941 - in reply to #592930)
Subject: Re: 1960 Chrysler Saratoga push button transmission



Board Moderator & Exner Expert 10K+

Posts: 12151
5000500020001002525
Location: Southern Sweden - Sturkö island
First of all, check;
Oil level
Throttle linkage adjustment
Gearshift control cable adjustment
Engine idle


No drive in R is likely and/or of the below listed

Pressure checks
Low reverse band adjustment (no 1st and R)
Air pressure test
Governor
Rear clutch

Start with pulling the pan and check that the cable is adjusted correctly.

If thats ok, pull the valve body and do the pressure tests.


Top of the page Bottom of the page
toplayr
Posted 2020-01-14 6:38 PM (#592955 - in reply to #592941)
Subject: Re: 1960 Chrysler Saratoga push button transmission


Member

Posts: 31
25
Wow, Thanks for the info. I think this seems to be WAY above my head since most of the stuff you talked about I have no idea what they are or where they are...lol

I talked with the husband and he didn't tell me that before but YES, the REVERSE and 1st GEAR are NOT working. 2 works fine.

Am I correct to assume that I can't "remove the pan" and check the cable adjustment without lifting the car in the air? I am handy but not well equipped. Usually I change carpet, windows, door handles on the cars my husband buys. So, I guess this is above my capabilities and I know for a fact it's above the husband's too since he doesn't even use a screw driver...lol!

I was hoping I could check the cable in an "easy" way. Oh well, I guess it's off to a transmission place. Thanks again, greatly appreciated

Top of the page Bottom of the page
wizard
Posted 2020-01-15 1:30 AM (#592965 - in reply to #592930)
Subject: Re: 1960 Chrysler Saratoga push button transmission



Board Moderator & Exner Expert 10K+

Posts: 12151
5000500020001002525
Location: Southern Sweden - Sturkö island
If there's no 1st and no R, then it's plausible that the rear band is not working properly (adjustment from the outside) or burnt.
If the band is not burnt and adjusted correctly, then it's likely the rear clutch that has a problem (burnt discs, internal fluid leaks)

Yes, for to perform further checks than; oil level, throttle linkage adjustment (not likely in this case) and engine idle (not likely in this case), the car must be lifted up and placed on 4 good floor stands.

Loosen the filler tube and drain the fluid.

Remove all the bolts around the transmission fluid pan and remove the pan. Don't stir up or tilt the pan as a Picture of the residues in the pan would tell us a lot.

With the pan removed it's easy to check the Gearshift control cable adjustment and to see the state of the Low/rear band.

This operations you and your husband should be able to do with some assistance from us here on the forum.

If the Cable is adjusted and the band is in good state and adjusted, then you need to overhaul the transmission.
Top of the page Bottom of the page
57chizler
Posted 2020-01-15 12:44 PM (#592977 - in reply to #592955)
Subject: Re: 1960 Chrysler Saratoga push button transmission



Expert

Posts: 3323
20001000100100100
Location: NorCal
toplayr - 2020-01-14 3:38 PM
I talked with the husband and he didn't tell me that before but YES, the REVERSE and 1st GEAR are NOT working. 2 works fine.


When you say "1st gear" do you mean in Drive or with the "1" button? Even with the "2" button pushed, the car will still take off in 1st.
Top of the page Bottom of the page
toplayr
Posted 2020-01-15 2:54 PM (#592985 - in reply to #592977)
Subject: Re: 1960 Chrysler Saratoga push button transmission


Member

Posts: 31
25
57chizler - 2020-01-15 12:44 PM

toplayr - 2020-01-14 3:38 PM
I talked with the husband and he didn't tell me that before but YES, the REVERSE and 1st GEAR are NOT working. 2 works fine.


When you say "1st gear" do you mean in Drive or with the "1" button? Even with the "2" button pushed, the car will still take off in 1st.
'

I mean PUSH THE 1 BUTTON doesn't work, when he pushed the #2 BUTTON is works. THe R button doesn't work. ANd by work I mean, the buttons push fine but the car doesn't move.
Top of the page Bottom of the page
toplayr
Posted 2020-01-15 2:56 PM (#592986 - in reply to #592965)
Subject: Re: 1960 Chrysler Saratoga push button transmission


Member

Posts: 31
25
wizard - 2020-01-15 1:30 AM

If there's no 1st and no R, then it's plausible that the rear band is not working properly (adjustment from the outside) or burnt.
If the band is not burnt and adjusted correctly, then it's likely the rear clutch that has a problem (burnt discs, internal fluid leaks)

Yes, for to perform further checks than; oil level, throttle linkage adjustment (not likely in this case) and engine idle (not likely in this case), the car must be lifted up and placed on 4 good floor stands.

Loosen the filler tube and drain the fluid.

Remove all the bolts around the transmission fluid pan and remove the pan. Don't stir up or tilt the pan as a Picture of the residues in the pan would tell us a lot.

With the pan removed it's easy to check the Gearshift control cable adjustment and to see the state of the Low/rear band.

This operations you and your husband should be able to do with some assistance from us here on the forum.

If the Cable is adjusted and the band is in good state and adjusted, then you need to overhaul the transmission.


I read this to the husband and I saw the LOOK OF FEAR. He is not the getting dirty kinda guy...lol

At this point, that for all the great info we will take it to a place to have all that checked. I will post back on this forum what the issue was in case it can help someone in the future.

Thanks again but I have no way of getting the car in the air so not much I can do. I would have loved to try to fix it myself!
Top of the page Bottom of the page
57chizler
Posted 2020-01-16 12:39 PM (#593038 - in reply to #592985)
Subject: Re: 1960 Chrysler Saratoga push button transmission



Expert

Posts: 3323
20001000100100100
Location: NorCal
toplayr - 2020-01-15 11:54 AM

57chizler - 2020-01-15 12:44 PM

toplayr - 2020-01-14 3:38 PM
I talked with the husband and he didn't tell me that before but YES, the REVERSE and 1st GEAR are NOT working. 2 works fine.


When you say "1st gear" do you mean in Drive or with the "1" button? Even with the "2" button pushed, the car will still take off in 1st.
'

I mean PUSH THE 1 BUTTON doesn't work, when he pushed the #2 BUTTON is works. THe R button doesn't work. ANd by work I mean, the buttons push fine but the car doesn't move.


I'm thinking shifter or cable adjustment problem. Is it possible to view the area where the cable attaches to the shifter? To verify that the cable is actually moving through the entire range.
Top of the page Bottom of the page
toplayr
Posted 2020-01-16 5:56 PM (#593053 - in reply to #593038)
Subject: Re: 1960 Chrysler Saratoga push button transmission


Member

Posts: 31
25
There is no "shifter", it's a push button transmission. I can lift the car to see where the cable attaches to the transmission.
Top of the page Bottom of the page
Viper Guy
Posted 2020-01-16 10:10 PM (#593070 - in reply to #592930)
Subject: Re: 1960 Chrysler Saratoga push button transmission



Expert

Posts: 1451
10001001001001002525
Location: Branson, MO
57chizler probably is referring to the push button mechanism in the dash as being the "shifter" as the shift cable is attached to the push button control unit.
Top of the page Bottom of the page
57chizler
Posted 2020-01-17 12:16 PM (#593098 - in reply to #593053)
Subject: Re: 1960 Chrysler Saratoga push button transmission



Expert

Posts: 3323
20001000100100100
Location: NorCal
toplayr - 2020-01-16 2:56 PM

There is no "shifter", it's a push button transmission.


Sigh. Push-button shifter.
Top of the page Bottom of the page
toplayr
Posted 2020-01-21 2:03 PM (#593280 - in reply to #593098)
Subject: Re: 1960 Chrysler Saratoga push button transmission


Member

Posts: 31
25
57chizler - 2020-01-17 12:16 PM

toplayr - 2020-01-16 2:56 PM

There is no "shifter", it's a push button transmission.


Sigh. Push-button shifter.


SOrry, was trying to be precise. TO me a shifter is a stick.
Top of the page Bottom of the page
toplayr
Posted 2020-01-21 2:06 PM (#593281 - in reply to #592930)
Subject: RE: 1960 Chrysler Saratoga push button transmission


Member

Posts: 31
25
Ok, had the car to a transmission place. They said the cable is fine, connects properly, buttons work fine and they shift the transmission to the correct position. So, we are talking parts inside and re-building.

My question is:

$1800 to $2300 is that reasonable?

Can you buy transmission for those cars if so where and how much?

Thanks!
Top of the page Bottom of the page
wizard
Posted 2020-01-21 3:51 PM (#593286 - in reply to #592930)
Subject: Re: 1960 Chrysler Saratoga push button transmission



Board Moderator & Exner Expert 10K+

Posts: 12151
5000500020001002525
Location: Southern Sweden - Sturkö island
Well, for me it's difficult to estimate a decent price level in USA. A full renovation including some hard parts (not included in the master kit) would be between $1700 to $2500 here in Sweden. That does not include the demountig/mounting of the transmission in the car and the tests.

The cast iron hogs (TorqueFlite A466 pushbutton transmission) cannot be found "on shelf" - one needs to buy a core and then renovate it.

That said, somewhere, there will be some NOS transmissions, but after all those years they would need to be demounted and checked anyway.
Top of the page Bottom of the page
Islander 62
Posted 2020-01-21 11:44 PM (#593306 - in reply to #593281)
Subject: RE: 1960 Chrysler Saratoga push button transmission


Veteran

Posts: 114
100
Location: Victoria, Vancouver Island, BC Canada
Your first/reverse band is either broken or the servo activating it is at fault. either way, the transmission has to come out. You can buy a kit from Fatsco Transmissions although they may have to bring in a band for you. New bands are not available but rebuilt/relined ones are. Another option for parts is Andy Burnbaum.
Try either one of those for the kits:
https://www.oldmoparts.com/parts.aspxhttps:https:
https://www.fatsco.net/store.html#!/1956-1961-Cast-Iron-Torqueflite/...

Edited by Islander 62 2020-01-21 11:48 PM
Top of the page Bottom of the page
57chizler
Posted 2020-01-22 1:10 PM (#593328 - in reply to #593306)
Subject: RE: 1960 Chrysler Saratoga push button transmission



Expert

Posts: 3323
20001000100100100
Location: NorCal
OP hasn't specified TF or PF. With the TF, first gear in Drive doesn't need any band, only the front clutch. First gear with the 1 button pushed applies the rear band but, if the band isn't functioning, you'd still have first gear but no engine braking.


Edited by 57chizler 2020-01-22 1:14 PM
Top of the page Bottom of the page