The Forward Look Network
The Forward Look Network
Search | Statistics | User Listing Forums | Chat | eBay | Calendars | Albums | Skins | Language
You are logged in as a guest. ( logon | register )

HTTP500 errors
Jump to page : 1
Now viewing page 1 [50 messages per page]
View previous thread :: View next thread
   Forward Look Announcements -> Help With Using This BoardMessage format
 
vedette
Posted 2011-12-30 9:48 PM (#301603)
Subject: HTTP500 errors


Expert

Posts: 3005
20001000
Location: Scotland
getting this a lot on the site.
Top of the page Bottom of the page
Chrome58
Posted 2011-12-31 3:54 AM (#301626 - in reply to #301603)
Subject: Re: HTTP500 errors



Elite Veteran

Posts: 1159
10001002525
Location: Belgium, 40 miles south of Brussels
Yes, me too.
Top of the page Bottom of the page
GearSpear
Posted 2011-12-31 4:47 AM (#301628 - in reply to #301603)
Subject: Re: HTTP500 errors


FwdLk56's Original Account

Posts: 894
500100100100252525
Location: Midwest USA
Same here. I'm guessing just a temporary glitch that will work its way out in a day or two.
Top of the page Bottom of the page
Phil_the_frenchie
Posted 2011-12-31 8:49 AM (#301642 - in reply to #301603)
Subject: Re: HTTP500 errors



Elite Veteran

Posts: 784
500100100252525
Location: Pau, S-W France
Seems that the problem occurs around 10 AM in France each morning ... I went to the site and no problem, error is only on the forum
Top of the page Bottom of the page
BigBlockMopar
Posted 2011-12-31 3:45 PM (#301674 - in reply to #301603)
Subject: RE: HTTP500 errors



Expert

Posts: 3353
200010001001001002525
Location: Netherlands
The site is slow as shyouknowwhat lately.
Especially at the first visit one makes; I almost looks like the server's harddisc is in a powersaving idle-mode and needs to spin up first.
And indeed, mostly at nights in the US, or mornings in Europe the site is usually pretty much unresponsive, sometimes gives errors, or just plays dead for a while.
Guess our '$250 a month'-server is due for a serious upgrade again...

Happy NewYear folks!
Top of the page Bottom of the page
vedette
Posted 2011-12-31 4:57 PM (#301681 - in reply to #301603)
Subject: RE: HTTP500 errors


Expert

Posts: 3005
20001000
Location: Scotland
Definitely a big problem somewhere that is unique to this site.
Top of the page Bottom of the page
Chrome58
Posted 2012-01-03 10:09 AM (#301945 - in reply to #301603)
Subject: Re: HTTP500 errors



Elite Veteran

Posts: 1159
10001002525
Location: Belgium, 40 miles south of Brussels
Where is Dave ?
Top of the page Bottom of the page
60 dart
Posted 2012-01-03 1:07 PM (#301956 - in reply to #301603)
Subject: Re: HTTP500 errors



Expert 5K+

Posts: 8278
500020001000100100252525
Location: WHEELING,WV.>>>HOME OF WWVA
we've had minor glitches over the yrs. and Dave in time gets em ironed out . ya gotta remember though , time is a factor and he's out in the world trying to make a living ------------------------------------------------------later
Top of the page Bottom of the page
d500neil
Posted 2012-01-04 3:20 PM (#302119 - in reply to #301956)
Subject: Re: HTTP500 errors



Exner Expert 19,174 posts. Neil passed away 18 Sep 2015. You will be missed, Neil!

Posts: 19171
500050005000200020001002525
Location: bishop, ca
...Dave's not here.

(happened again earlier today).



Top of the page Bottom of the page
Rebels-59
Posted 2012-01-05 3:08 PM (#302145 - in reply to #302119)
Subject: Re: HTTP500 errors



Board Moderator & Exner Expert 10K+

500050002000100100
Location: .Norfolk..Mafia.. ,England UK
Man,
Site Crashed for about 20hrs for Me , Only just got back in , I am the Only Registered User with 3 visitors at the moment,,
Top of the page Bottom of the page
Rebels-59
Posted 2012-01-05 3:09 PM (#302146 - in reply to #302145)
Subject: Re: HTTP500 errors



Board Moderator & Exner Expert 10K+

500050002000100100
Location: .Norfolk..Mafia.. ,England UK
Oh, look out, Everyone seems to getting back in now,
Top of the page Bottom of the page
1960DesotoAdventurer
Posted 2012-01-05 3:24 PM (#302147 - in reply to #302146)
Subject: Re: HTTP500 errors



Expert

Posts: 3588
20001000500252525
Location: Plymouth Spaceport
Yep,same here,it went down last evening and didnt come back online until just now.
Hope they fixed whatever was causing it.

So,what did everyone here do with the 20 hours or so they had free without the distraction of this site?

Edited by 1960DesotoAdventurer 2012-01-05 3:36 PM
Top of the page Bottom of the page
60 dart
Posted 2012-01-05 3:37 PM (#302148 - in reply to #301603)
Subject: Re: HTTP500 errors



Expert 5K+

Posts: 8278
500020001000100100252525
Location: WHEELING,WV.>>>HOME OF WWVA
WITHDRAWAL !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! ---------------------------------------------------------------later
Top of the page Bottom of the page
GearSpear
Posted 2012-01-05 4:03 PM (#302151 - in reply to #301603)
Subject: Re: HTTP500 errors


FwdLk56's Original Account

Posts: 894
500100100100252525
Location: Midwest USA
Is the long string of -'s ending in later a signature or is the - held down just to get it to repeat?
Yes, strange question, not to go off-topic, I was just curious.
At first I thought it was your signature, but this time it follows a string of !'s.
Sorry, off topic.

Back on topic - I couldn't get the site to load all day yesterday.
Can't claim withdrawal though, but that is funny.

Edited by GearSpear 2012-01-05 4:06 PM
Top of the page Bottom of the page
Chrome58
Posted 2012-01-05 5:07 PM (#302171 - in reply to #301603)
Subject: Re: HTTP500 errors



Elite Veteran

Posts: 1159
10001002525
Location: Belgium, 40 miles south of Brussels
Same for me ...
Unable reach the website for the last 15 hours or so ...

Top of the page Bottom of the page
56royaldodge
Posted 2012-01-05 6:32 PM (#302192 - in reply to #302171)
Subject: Re: HTTP500 errors



Account deactivated by owner's request

1000500100100100100
Location: On this barrel
I'm slightly interested in what caused the site to go down ....
Top of the page Bottom of the page
ab7fh
Posted 2012-01-05 8:09 PM (#302208 - in reply to #301674)
Subject: RE: HTTP500 errors


Veteran

Posts: 172
1002525
Location: Aridzona
If the site is in need of a less expensive, and faster server I may be of some assistance. I run a VERY high traffic forum and am quite aware of what a forum needs to run well. If the admin would like to contact me for info on a less expensive, higher performance server, please feel free to PM me.
 
 

BigBlockMopar - 2011-12-31 1:45 AM The site is slow as shyouknowwhat lately. Especially at the first visit one makes; I almost looks like the server's harddisc is in a powersaving idle-mode and needs to spin up first. And indeed, mostly at nights in the US, or mornings in Europe the site is usually pretty much unresponsive, sometimes gives errors, or just plays dead for a while. Guess our '$250 a month'-server is due for a serious upgrade again... Happy NewYear folks! :)

 

 

Top of the page Bottom of the page
vedette
Posted 2012-01-05 8:31 PM (#302213 - in reply to #302208)
Subject: RE: HTTP500 errors


Expert

Posts: 3005
20001000
Location: Scotland
ab7fh - 2012-01-05 8:09 PM

If the site is in need of a less expensive, and faster server I may be of some assistance. I run a VERY high traffic forum and am quite aware of what a forum needs to run well. If the admin would like to contact me for info on a less expensive, higher performance server, please feel free to PM me.
 
 

BigBlockMopar - 2011-12-31 1:45 AM The site is slow as shyouknowwhat lately. Especially at the first visit one makes; I almost looks like the server's harddisc is in a powersaving idle-mode and needs to spin up first. And indeed, mostly at nights in the US, or mornings in Europe the site is usually pretty much unresponsive, sometimes gives errors, or just plays dead for a while. Guess our '$250 a month'-server is due for a serious upgrade again... Happy NewYear folks! :)

 

 


I've been a member of your website Serious Explorations (user name alvin) since 2005 and it never has problems like you get in here.
Top of the page Bottom of the page
ab7fh
Posted 2012-01-05 8:38 PM (#302215 - in reply to #301603)
Subject: Re: HTTP500 errors


Veteran

Posts: 172
1002525
Location: Aridzona
Wow, it sure is a small world Alvin! Really, that's quite amazing that we're both in to Explorers AND Forward Look Mopars!!
Top of the page Bottom of the page
vedette
Posted 2012-01-05 9:02 PM (#302220 - in reply to #301603)
Subject: RE: HTTP500 errors


Expert

Posts: 3005
20001000
Location: Scotland
Great minds think alike Rick,I've just been over there and left you a message.Hopefully you can sort this website out too so that it works as well as the Explorer forum does.
Top of the page Bottom of the page
DeSotohead
Posted 2012-01-05 9:27 PM (#302225 - in reply to #301603)
Subject: Re: HTTP500 errors



Board Moderator

Posts: 3186
20001000100252525
Location: The not-so-great, dirty-white North ( Michigan)
OK guys....

Posting this here so all can see, and not just responding to those who sent me email on this issue.
Reason for the HTTP500 errors is the server Dave is using is getting a little "knackered" (you Brits will know this term well). Especially the hard drives.

Dave has faster, better on order, and as soon as he gets them in, he will upgrade the forum server.

Guys got to remember that Dave is a one-man operation with a full time IT job that by itself could consume his life.

But Fearless is committed to getting the server upgraded.

Rick,,,,,,I am sure Dave appreciates your offer, and possibly even some tech details on what you run.
However, unless we as a community decide to fund up a massive upgrade for Dave, its going to be just him and a few of us that contribute from time to time that get the new HW and possibly SW to run this site.
And you should know what that runs.

So keep the faith, and things will get better. Have patience!
Top of the page Bottom of the page
ab7fh
Posted 2012-01-05 9:38 PM (#302228 - in reply to #301603)
Subject: Re: HTTP500 errors


Veteran

Posts: 172
1002525
Location: Aridzona
I read that the site is paying $250 a month. The package I recommend will cost less, and it includes hardware and bandwidth. Very willing to help out. I'll be available if Dave would like to chat.

Edited by ab7fh 2012-01-05 9:39 PM
Top of the page Bottom of the page
vedette
Posted 2012-01-05 9:42 PM (#302229 - in reply to #301603)
Subject: RE: HTTP500 errors


Expert

Posts: 3005
20001000
Location: Scotland
here you go Hank this is what we need http://www.explorerforum.com/forums/index.php

it's never been knackered yet.
Top of the page Bottom of the page
Chrome58
Posted 2012-01-06 6:06 AM (#302274 - in reply to #301603)
Subject: Re: HTTP500 errors



Elite Veteran

Posts: 1159
10001002525
Location: Belgium, 40 miles south of Brussels
Dave does not seem to be here a lot lately.

If you look up the users listing, you'll see that the user 'Administrator' has not logged in since 2011-12-13 ...
And I sent him a PM for a technical question on 2011-12-29 but the message is still unread.
Top of the page Bottom of the page
DeSotohead
Posted 2012-01-06 9:55 AM (#302285 - in reply to #302274)
Subject: Re: HTTP500 errors



Board Moderator

Posts: 3186
20001000100252525
Location: The not-so-great, dirty-white North ( Michigan)
Chrome58 - 2012-01-06 6:06 AM

Dave does not seem to be here a lot lately.

If you look up the users listing, you'll see that the user 'Administrator' has not logged in since 2011-12-13 ...
And I sent him a PM for a technical question on 2011-12-29 but the message is still unread.


Dave can log in as a variety of "users". The Admin account is just one.
I also think he can view stuff without being "logged in" at some sort of "Wizard" level as well.

As for the PMs, sometimes he doesn't read those for a while.
You might want to contact him through the forum email account instead. He reads those more often.

postmaster@forwardlook.net

Hank
Top of the page Bottom of the page
ab7fh
Posted 2012-01-06 10:12 AM (#302289 - in reply to #301603)
Subject: Re: HTTP500 errors


Veteran

Posts: 172
1002525
Location: Aridzona
Email sent.
Top of the page Bottom of the page
56royaldodge
Posted 2012-01-06 11:22 AM (#302295 - in reply to #302225)
Subject: Re: HTTP500 errors



Account deactivated by owner's request

1000500100100100100
Location: On this barrel
DeSotohead - 2012-01-05 7:27 PM
Especially the hard drives.


Did the forum run out of hard drive space?
Top of the page Bottom of the page
BigBlockMopar
Posted 2012-01-06 11:42 AM (#302302 - in reply to #301603)
Subject: Re: HTTP500 errors



Expert

Posts: 3353
200010001001001002525
Location: Netherlands
I did see that error-message come by a couple of times.
But there are more problems with this server (or location), as it's very slow to respond upon a first visit to the site.

ab7fh,
remember that a different hosting solution has to provide Windows hosting, as this forumsoftware runs on windows.
I would be willing to host this forum for free on my own stable webhosting-account but that won't work because it's Linux-based. I'm running about 80 websites and forums on my account.

Top of the page Bottom of the page
Rebels-59
Posted 2012-01-06 11:46 AM (#302303 - in reply to #302295)
Subject: Re: HTTP500 errors



Board Moderator & Exner Expert 10K+

500050002000100100
Location: .Norfolk..Mafia.. ,England UK
56royaldodge - 2012-01-06 4:22 PM

DeSotohead - 2012-01-05 7:27 PM
Especially the hard drives.


Did the forum run out of hard drive space?


The Server is just Old like the Hard Drives and need Updating thats All, The systems are just getting Slow with Old Age, Like many of Us LOL..Sounds like Dave has it under control.. Members should be aware that Dave Works a LOT of hrs daily and can Rarely afford the time to log in and check the Forum, Hence the reason for Board and Regional Moderators..

.
Top of the page Bottom of the page
Rebels-59
Posted 2012-01-06 11:48 AM (#302304 - in reply to #302229)
Subject: RE: HTTP500 errors



Board Moderator & Exner Expert 10K+

500050002000100100
Location: .Norfolk..Mafia.. ,England UK
vedette - 2012-01-06 2:42 AM

here you go Hank this is what we need http://www.explorerforum.com/forums/index.php

it's never been knackered yet.


Is that a VBulletin Board, as it uses their Plug Ins and Looks extremely like VB.. Dave was looking in to transfering to VBulletin some time back..

Clive

.
Top of the page Bottom of the page
56royaldodge
Posted 2012-01-06 12:09 PM (#302305 - in reply to #302302)
Subject: Re: HTTP500 errors



Account deactivated by owner's request

1000500100100100100
Location: On this barrel
BigBlockMopar - 2012-01-06 9:42 AM
I'm running about 80 websites and forums on my account.



How many of them are viewable by people under the age of 18?
Top of the page Bottom of the page
1960DesotoAdventurer
Posted 2012-01-06 12:09 PM (#302306 - in reply to #301603)
Subject: Re: HTTP500 errors



Expert

Posts: 3588
20001000500252525
Location: Plymouth Spaceport
"knackered" is just one of many British colloquialisms I've learned watching re-runs of "Red Dwarf".

Edited by 1960DesotoAdventurer 2012-01-06 12:20 PM
Top of the page Bottom of the page
ab7fh
Posted 2012-01-06 12:31 PM (#302311 - in reply to #302304)
Subject: RE: HTTP500 errors


Veteran

Posts: 172
1002525
Location: Aridzona
Rebels-59 Coronet - 2012-01-05 9:48 PM  Is that a VBulletin Board, as it uses their Plug Ins and Looks extremely like VB.. Dave was looking in to transfering to VBulletin some time back.. Clive .



Yes, I am running Vbulletin 3.x on my forum. I'm checking with my friend to see if he also offers Windows servers. I run Linux on mine. 




 

 

 



Edited by ab7fh 2012-01-06 12:32 PM
Top of the page Bottom of the page
BigBlockMopar
Posted 2012-01-06 5:03 PM (#302356 - in reply to #301603)
Subject: Re: HTTP500 errors



Expert

Posts: 3353
200010001001001002525
Location: Netherlands
If a stable server is desired (...) one uses Linux. Microsoft-cr@p simply doesn't cut it in the long run. Has many quirks aswell.
What I do wonder though, why most forum-owners choose the paid vBulletin, instead of the free phpBB forumsoftware.

Robert,
Just about most of them. But I wish I had the time setting up a few 18+ sites, that would probably mean 'easy-money'...

So what happens when someone nicks that bird's knackered knickers?
Top of the page Bottom of the page
Administrator
Posted 2012-01-06 6:11 PM (#302369 - in reply to #301603)
Subject: Re: HTTP500 errors



Elite Veteran

Posts: 924
500100100100100
Location: Pittsburgh, PA
Hi All,

Yes, as Hank mentioned we are hitting a wall with the hard drives. Moving to six drives for now until I get the SAN fully up and running again, at which point it will be on 15. I will have to take the site down for an evening to move it, unfortunately, as I don't have shared storage to simply vMotion it right now.

We will also probably be moving to a couple of new servers in the new future.

Also, we are going to have to move off of MegaBBS as some point -- probably to vBulletin. I'm going to need some expert programmers to handle some of the move requirements (for instance, so as not to lose our Google 'hits', we need some custom scripting that covers all of the current urls with a permanent redirect to the converted page...) That's going to take a while. Can anyone help out in that respect?

True, I do not get on here as much as I would like. I wish I could. I spend a lot of time doing work in the background which most of you don't see. I try to catch up when I can.

BBM: Not moving to LAMP. I am the sole admin of 150 PCs, 40 servers, 7 ESXi boxes, 4 SANs and a gazillion other things at work. No time to learn anything new on the Linux, unfortunately -- but also I feel no need. We have been very stable overall. We're hitting an I/O 'spindle wall' right now primarily due to 1) heavy usage, 2) slower drives, and 3) the way the PERL scripts process the archives (a million pages). We've had this same discussion before though: http://www.forwardlook.net/forums/forums/thread-view.asp?tid=22810&...

If someone could donate a pair of Dell PE2950-iii's, or R710's or higher, or a couple of HP DL360-G5's or higher it would be most appreciated!!!

I will keep y'all posted on what's going to happen with the downtime. I can also be reached at dave.stragand at forwardlook dott net more quickly than the postmaster account. I am only caught up through July on that account...

-Dave
Top of the page Bottom of the page
ab7fh
Posted 2012-01-06 7:21 PM (#302380 - in reply to #301603)
Subject: Re: HTTP500 errors


Veteran

Posts: 172
1002525
Location: Aridzona
High traffic sites definitely have I/O issues... We were trashing HDs pretty quickly until we went to a RAID 10 configuration. With 4 drives going, we're finally well ahead of the game. Hopefully for quite awhile.

Unfortunately my webhost guy only leases Linux servers.

I'm very lucky in that my server is managed by another friend who I call my "Linux guru". He runs a Linux cluster for these guys... https://www.llnl.gov/
Top of the page Bottom of the page
Chrome58
Posted 2012-01-08 4:26 AM (#302572 - in reply to #301603)
Subject: Re: HTTP500 errors



Elite Veteran

Posts: 1159
10001002525
Location: Belgium, 40 miles south of Brussels
Thanks Dave for your work on this website.
I wish I could help you or donate some hardware, but all I got are old HDD that would be of no use to you ...

I guess it's time for a new donation !

PS : I re-sent you an email at the address you gave in your message.
Top of the page Bottom of the page
59SportFury
Posted 2012-01-08 1:52 PM (#302641 - in reply to #302572)
Subject: Re: HTTP500 errors



Veteran

Posts: 173
1002525
Location: The Netherlands
Chrome58 - 2012-01-08 10:26 AM

I guess it's time for a new donation !



I just made a donation, if others want to donate too: go to http://www.forwardlook.net/ and scroll down to "make a donation", you can send any amount you want through Paypal or get a 6 month subscription ($10) a a year subscription ($15). Not much for individuals but a great help for the website, let's keep up the Christmas Spirit and donate!

Ron

Edited by 59SportFury 2012-01-08 1:54 PM
Top of the page Bottom of the page
Administrator
Posted 2012-01-12 10:37 AM (#303358 - in reply to #301603)
Subject: Re: HTTP500 errors



Elite Veteran

Posts: 924
500100100100100
Location: Pittsburgh, PA
Drives are here. Site outage will be this coming Monday evening. Details here: http://www.forwardlook.net/forums/forums/thread-view.asp?tid=39703

Hope to have the new server ordered tomorrow.

-Dave
Top of the page Bottom of the page
wizard
Posted 2012-01-12 11:47 AM (#303370 - in reply to #302641)
Subject: Re: HTTP500 errors



Board Moderator & Exner Expert 10K+

Posts: 11150
5000500010001002525
Location: Southern Sweden - Sturkö island
59SportFury - 2012-01-08 7:52 PM

Chrome58 - 2012-01-08 10:26 AM

I guess it's time for a new donation !



I just made a donation, if others want to donate too: go to http://www.forwardlook.net/ and scroll down to "make a donation", you can send any amount you want through Paypal or get a 6 month subscription ($10) a a year subscription ($15). Not much for individuals but a great help for the website, let's keep up the Christmas Spirit and donate!

Ron


Thanks' I didn't even know about this ??!!?? I'm now a subscriber!

Top of the page Bottom of the page
Administrator
Posted 2012-01-13 1:48 PM (#303529 - in reply to #303370)
Subject: Re: HTTP500 errors



Elite Veteran

Posts: 924
500100100100100
Location: Pittsburgh, PA
Thanks to all for the support. I ordered the new server today. I'm going to modify the plan a bit to reduce downtime. Monday I will be taking down the server only briefly; I will wait for the new server to arrive before I do the other move.
Top of the page Bottom of the page
Administrator
Posted 2012-01-16 5:27 PM (#303997 - in reply to #301603)
Subject: Re: HTTP500 errors



Elite Veteran

Posts: 924
500100100100100
Location: Pittsburgh, PA
Server got here today... but they sent the wrong hard drives. Ugh. Still going ahead with the downtime for this evening though. If they get us the new drives sometime this week I will plan the permanent move for this coming Sunday. I'll keep you posted.
Top of the page Bottom of the page
Administrator
Posted 2012-01-20 3:39 PM (#304514 - in reply to #301603)
Subject: Re: HTTP500 errors



Elite Veteran

Posts: 924
500100100100100
Location: Pittsburgh, PA
Migration planned for Sunday evening: http://www.forwardlook.net/forums/forums/thread-view.asp?tid=39826
Top of the page Bottom of the page
Administrator
Posted 2012-01-23 4:21 AM (#304819 - in reply to #301603)
Subject: Re: HTTP500 errors



Elite Veteran

Posts: 924
500100100100100
Location: Pittsburgh, PA
Migration is complete. Please let me know about any issues in this thread: http://www.forwardlook.net/forums/forums/thread-view.asp?tid=39868
Top of the page Bottom of the page
toddst
Posted 2012-01-23 6:58 AM (#304830 - in reply to #301603)
Subject: Re: HTTP500 errors



Elite Veteran

Posts: 726
50010010025
Location: Some Island called Prince Edward
The site seems much quicker now.
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [50 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

Search for anything on eBay!

(Delete all cookies set by this site)