The Forward Look Network
The Forward Look Network
Search | Statistics | User Listing Forums | Chat | eBay | Calendars | Albums | Skins | Language
You are logged in as a guest. ( logon | register )

Dodge electronic ignition
Moderators: big m

Jump to page : 1
Now viewing page 1 [50 messages per page]
View previous thread :: View next thread
   Forward Look Local Regions -> Pacific Northwest RegionMessage format
 
59 in Calif
Posted 2016-07-29 6:43 AM (#517882)
Subject: Dodge electronic ignition


Elite Veteran

Posts: 1093
1000252525
Location: Hayward, Calif
OK Guys, how about we put our heads together and see if we can find an answer to this problem. As you know I'm using a 360 out of a 76 Dodge motor home. I took the complete ign harness out with the eng in hopes of not having an ign problem. Well I got one anyway. Initially couldn't get spark to the plugs. Went thru all the test procedures, step by step, and replaced all the ign components. Finally got it to run. Only thing is: all the test sources I found all show using a dual ballast resister of 5.0 ohms on one side and .5 ohms on the other side (which goes to the coil + ) The original resister used is 5.6 ohms on one side and 5.4 ohms on the other side. I'm guessing the motor home used a 75 amp alt which may be the reason for the higher ohm rating on the resister. After researching Ohms Law, near as I can tell ohms restricts amps. But I can't figure out how many ohms will restrict how many amps. Napa has a 5. / 1.2 resister. If I use this resister, I'm wondering if the alt output will overload the ign sys and let me sitting on side of the road somewhere. I think tomorrow I will stop by that motor home place and see if anyone there is smart enough see thru this. ,,,,,,,,,,,,,,,,,,,,,, Well Guys, there is the challenge !! What do ya think ? Maybe this will help ease up some of that ' suckyness' !! Jerry
Top of the page Bottom of the page
Doctor DeSoto
Posted 2016-07-29 10:54 AM (#517887 - in reply to #517882)
Subject: RE: Dodge electronic ignition



50005000500050002000100100100
Location: Parts Unknown
This question will probably get a lot more viewing and problem solving minds on
the case if posted to the technical section. Only us low life suckologists dwell down
here.
Top of the page Bottom of the page
mstrug
Posted 2016-07-29 12:52 PM (#517896 - in reply to #517882)
Subject: Re: Dodge electronic ignition



Expert 5K+

Posts: 5693
5000500100252525
Location: Newark, Texas (Fort Worth)
maybe this will help:

http://www.moparchat.com/forums/archive/index.php?t-800.html

http://www.hotrod.com/articles/mopp-1110-ballast-resistor-guide-bal...

http://dave78chieftain.com/Ignition_Syste.html

http://www.slantsix.org/forum/viewtopic.php?t=5558&sid=41569f1818e6...

http://www.speedtalk.com/forum/viewtopic.php?f=1&t=31592



Edited by mstrug 2016-07-29 12:55 PM
Top of the page Bottom of the page
59 in Calif
Posted 2016-07-29 1:48 PM (#517900 - in reply to #517882)
Subject: Re: Dodge electronic ignition


Elite Veteran

Posts: 1093
1000252525
Location: Hayward, Calif
I was kinda hoping I could wake up some of you " suckologists " I located a local shop this AM that is familiar with this sys. He agreed that the 5.6 / 5.4 resister should be used with the higher amp output ( 60 amp ) alt. Now I just have to find one. The crazy thing is the sys is wired into field terminal on the alt. Which makes no sense to me.
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [50 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread



(Delete all cookies set by this site)