The Forward Look Network
The Forward Look Network
Search | Statistics | User Listing Forums | Chat | eBay | Calendars | Albums | Skins | Language
You are logged in as a guest. ( logon | register )

1958 plymouth trans cable adjustment issue..
Jump to page : 1
Now viewing page 1 [50 messages per page]
View previous thread :: View next thread
   Forward Look Technical Discussions -> General Technical Discussion and TroubleshootingMessage format
 
johnnybuick
Posted 2019-12-11 9:42 AM (#591441)
Subject: 1958 plymouth trans cable adjustment issue..



Regular

Posts: 58
2525

Can anyone offer advice on how to correctly re fit/adjust the 1958 plymouth push button trans cable... once cable has been removed from the torqueflite trans ? My mechanic removed cable then put it back and now i have no reverse ..just 1st gear and that is sluggish.. any help would be greatfully appreciated..
Top of the page Bottom of the page
57chizler
Posted 2019-12-11 3:25 PM (#591456 - in reply to #591441)
Subject: RE: 1958 plymouth trans cable adjustment issue..



Expert

Posts: 3323
20001000100100100
Location: NorCal
From the FSM:



(Cable.PNG)



(Cable.PNG)



Attachments
----------------
Attachments Cable.PNG (44KB - 15 downloads)
Attachments Cable.PNG (29KB - 17 downloads)
Top of the page Bottom of the page
johnnybuick
Posted 2019-12-12 7:38 AM (#591482 - in reply to #591441)
Subject: Re: 1958 plymouth trans cable adjustment issue..



Regular

Posts: 58
2525
Thanks 57 .. used your info and got cable back in and working... apparently it was a very sensitive adjustment infact hairline movement on that adjustment bracket..truly appreciate your efforts with that .. you put me back on the road...

cheers n beers to you my friend !!

Edited by johnnybuick 2019-12-12 7:40 AM
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [50 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread



(Delete all cookies set by this site)