The Forward Look Network
The Forward Look Network
Search | Statistics | User Listing Forums | Chat | eBay | Calendars | Albums | Skins | Language
You are logged in as a guest. ( logon | register )

Drive in N !
Jump to page : 1
Now viewing page 1 [50 messages per page]
View previous thread :: View next thread
   Forward Look Technical Discussions -> Transmission and Rear AxleMessage format
 
Phil_the_frenchie
Posted 2020-07-29 4:39 PM (#601473)
Subject: Drive in N !



Elite Veteran

Posts: 890
500100100100252525
Location: Pau, S-W France
Hi all,
As you know i've overhauled a lot of TQF "'iron" and today i've a problem with one, one of the last model, installed in a '61 Polara 2 dr H/T, rare car...
The transmission, overhauled (not by me) 4 years ago had lost the R and drives (lightly) in N. The problem of reverse is solved (wrong adjustement of rear band) but the transmision (1835090, curious original number for a '61 *) engaged in N. Only light engagement, need to accelerate a little, and can't drive the car as in D, but itsn't secure ...
The cable has a perfect adjustement, done with oil pan removed and manual ball lever perfectly seat in sectors (and neutral extension lever on the middle of electrical switch when N, i don't trust the explanations of the adjustement wheel, i always set the cable with oil pan off) so itsn't a cable problem. The transmission works OK in 1 / 2/ D and R.
I suspect the valve body, seems the valve body plate has some wear where the balls (6) seat so the balls will not fit perfectly their seat.
If someone has a '60-61 valve body, let me know. 56-59 will not fit, i've a bunc of them and they can't be mounted on the transmission.

* Edit: wrong reading, the correct number is (W) 2204753 (25), which is ok)

Edited by Phil_the_frenchie 2020-07-29 4:44 PM
Top of the page Bottom of the page
56D500boy
Posted 2020-07-29 5:02 PM (#601476 - in reply to #601473)
Subject: RE: Drive in N !



Expert 5K+

Posts: 6420
50001000100100100100
Location: Lower Mainland BC
Phil_the_frenchie - 2020-07-29 1:39 PM As you know i've overhauled a lot of TQF "'iron" and today i've a problem with one, one of the last model, installed in a '61 Polara 2 dr H/T, rare car...
The transmission, overhauled (not by me) 4 years ago had lost the R and drives (lightly) in N. The problem of reverse is solved (wrong adjustment of rear band) but the transmission (1835090, curious original number for a '61 *)


You sure about that number? I thought 18nnnnn = 1958. And 1958 TF transmissions had numbers like 1824 561, 1854 159, 1854 165 and 1853 917.

I checked 1835090 in the 50-65 Mopar Parts interchange and nothing shows up either.

Top of the page Bottom of the page
wizard
Posted 2020-07-30 1:30 AM (#601480 - in reply to #601473)
Subject: Re: Drive in N !



Board Moderator & Exner Expert 10K+

Posts: 12255
5000500020001001002525
Location: Southern Sweden - Sturkö island
Phil, seems like theres no free play in the front clutch. Too thick clutch disks or no full return of the piston.
Top of the page Bottom of the page
Phil_the_frenchie
Posted 2020-07-30 3:33 AM (#601483 - in reply to #601473)
Subject: Re: Drive in N !



Elite Veteran

Posts: 890
500100100100252525
Location: Pau, S-W France
Yes, it's a possibility. The front clutch piston is a eight levers. The clearance is i think the same as on 4 levers system (.020 to .040). I've always difficulties to understand the free play method with 1824319 plate, i suppose that this plate doesn't fall on the clutch pack but stays on the shoulders of the housing.
Top of the page Bottom of the page
Phil_the_frenchie
Posted 2020-07-30 3:58 AM (#601484 - in reply to #601483)
Subject: Re: Drive in N !



Elite Veteran

Posts: 890
500100100100252525
Location: Pau, S-W France

Another question, i can't find hydraulic schematics on '59, '60, '61 shop manuals so i think it's the same as on the '58.
Do you think that the ball check valves (5 in '58 + 1 bleed valve , 6 in 59 and later) are the A, B, C etc.. on the drawing ? I've circled the ball check valves
What are the purpose of theses valves and how the works ?



Edited by Phil_the_frenchie 2020-07-30 5:03 AM




(57TQFballcheckvalves [1280x768].jpg)



Attachments
----------------
Attachments 57TQFballcheckvalves [1280x768].jpg (199KB - 25 downloads)
Top of the page Bottom of the page
Phil_the_frenchie
Posted 2020-07-30 5:11 AM (#601485 - in reply to #601484)
Subject: Re: Drive in N !



Elite Veteran

Posts: 890
500100100100252525
Location: Pau, S-W France
I reply to my own question !!!!!
As i don't see any ball check valves in the forward clutch hydraulic i think that the problem came from another. But i haven't the '60/61 hydraulic schematics (ther's 6 ball valves in the valve body, not 5)

Edited by Phil_the_frenchie 2020-07-30 5:15 AM




(checkvalve [1280x768].jpg)



Attachments
----------------
Attachments checkvalve [1280x768].jpg (151KB - 24 downloads)
Top of the page Bottom of the page
wizard
Posted 2020-08-03 3:13 AM (#601631 - in reply to #601473)
Subject: Re: Drive in N !



Board Moderator & Exner Expert 10K+

Posts: 12255
5000500020001001002525
Location: Southern Sweden - Sturkö island
Sorry for late reply Phil, been very busy lately. Actually, I have not found the purpose of the sixth check valve ball for the 60 TF, but at least I found a decent photo of the locations of the balls.

Hope this will help you slightly




(TF 60 Valve body check valves.jpg)



Attachments
----------------
Attachments TF 60 Valve body check valves.jpg (171KB - 23 downloads)
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [50 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread



(Delete all cookies set by this site)