The Forward Look Network
The Forward Look Network
Search | Statistics | User Listing Forums | Chat | eBay | Calendars | Albums | Skins | Language
You are logged in as a guest. ( logon | register )

dealer installed heater and radio
Jump to page : 1
Now viewing page 1 [50 messages per page]
View previous thread :: View next thread
   Forward Look Technical Discussions -> Fender/VIN Tag and Broadcast Sheet DecodingMessage format
 
hondaman1974
Posted 2020-09-23 1:27 PM (#603523)
Subject: dealer installed heater and radio


Veteran

Posts: 105
100
Location: Northern Illinois
hi guys, have a pretty good understanding on my ibm card for my 55 dodge c.r. one thing that has me intrigued is that my car left the factory without a heater and radio (see my ibm card I had posted earlier). the car when I bought it has the radio plate (radio missing) speaker, and hole for external antenna. also it has the model 700 heater/defroster box installed with blower motors. my thoughts are this car was shipped to "Liberty Motors INC." in Birmingham AL. and then the dealer installed the heater and radio. was this a normal thing? if it was a heater delete car, what was covering the hole in the firewall? just curious. thanks!!

Tony
Top of the page Bottom of the page
NicksGarage
Posted 2020-09-23 2:25 PM (#603525 - in reply to #603523)
Subject: Re: dealer installed heater and radio



Elite Veteran

Posts: 895
500100100100252525
Location: Ramona, CA
Here's a Plymouth without a heater. I have a '64 Dodge that didn't come with a radio and the dealer installed one when it was new, they put in the factory radio but they put the antenna on the driver side fender for some reason. If your car wasn't an ordered car it may have been that they added the radio and heater for a customer.




Edited by NicksGarage 2020-09-23 2:27 PM




(heater_delete.jpg)



Attachments
----------------
Attachments heater_delete.jpg (159KB - 12 downloads)
Top of the page Bottom of the page
hondaman1974
Posted 2020-09-24 1:25 PM (#603549 - in reply to #603523)
Subject: RE: dealer installed heater and radio


Veteran

Posts: 105
100
Location: Northern Illinois
thanks for the picture Nick, im really surprised the custom royal didn't have a heater standard since it is a high trim line. I did notice when I rebuilt the dash harness all the heater/defrost wires were separate. how can you tell on the ibm card if your car was ordered by a customer or for dealer stock? im assuming the "new car service" portion of the ibm card tells that. mine is marked "602" if anybody knows?

Tony
Top of the page Bottom of the page
frwl
Posted 2020-09-24 3:17 PM (#603551 - in reply to #603523)
Subject: RE: dealer installed heater and radio


Extreme Veteran

Posts: 552
5002525
.
The code 601 means a new car service; code 602 is a sold car...
Top of the page Bottom of the page
hondaman1974
Posted 2020-09-29 4:56 PM (#603764 - in reply to #603523)
Subject: Re: dealer installed heater and radio


Veteran

Posts: 105
100
Location: Northern Illinois
thanks Igor. so being a sold car it must have been ordered by a customer? i find it interesting that they ordered the car without the heater and then had the dealer install it. maybe cost savings? stranger things have happened.
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [50 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread



(Delete all cookies set by this site)