Re: [Chrysler300] 300H rough idle/ now about car "locking up".
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chrysler300] 300H rough idle/ now about car "locking up".





Hi Mike;
You didn't make it clear if the car  locked up while using it's own power or just pushing it.
With the drive-shaft dropped or out, did or does the car ROLL OK?
If so, you have eliminated front and rear brakes and rear end.
 
Is the problem only  driving it, using the trans?
Now, the drive-shaft, emergency brake and trans are involved.
With it up in the air, in Neutral, have some help turn the rear wheels and see if it happens.
If so, you might be able to hear where the problem is, what's hitting/jamming.

Having fun yet??? Ray


On Fri, Nov 20, 2015 at 3:29 PM, MARK HOPKINS m.hopkins@xxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:
 

Hi Mike - this may be way off base, but when I take my F out of storage in the spring, for some inexplicable reason, the front drum brakes lock up. So it sort of skids and lurches out of the storage garage. They release fine when I ease off the brake pedal, but even gentle brake pressure results in a lockup. They may lock up intermittently the next couple of times I use the brake pedal as it goes downhill in the back lane to the street. I'm under 5 mph at this stage. Once they've been applied a few times, the problem goes away and the car stops fine. It only happens at low speeds. Driving around the city it's never done it, and it comes down from 75 mph dead straight, without the slightest vibration.

 

Once I'm driving it regularly, the problem doesn't recur. It only seems to happen after the car sits for a few weeks or more. Obviously, with our winters, we have no choice but to store cars for 5 - 6 months.

 

A while back, one of the folks on the list server recommended I have the brakes arced, which I did. Everything related to the brakes, wheel cylinders etc. is near new and totally clean. Why it only happens after the car sits for a long time, no one has figured out. It's the car's only quirk, and doesn't seem to be doing any harm, so I live with it.

 

Happy Thanksgiving to all!

 

Mark in 20 degree F Calgary - snow arrived on Thursday! Ready for my break in Arizona!


From: "Michael Moore mmoore8425@xxxxxxx [Chrysler300]" <Chrysler300-noreply@xxxxxxxxxxxxxxx>
To: "Mike Moore" <mmoore8425@xxxxxxx>
Cc: "Chrysler 300 Club Int. Server" <chrysler300@xxxxxxxxxxxxxxx>
Sent: Friday, November 20, 2015 1:46:14 PM
Subject: [Chrysler300] 300H rough idle/ now about car "locking up".

 

Some time ago, I moved my car in my garage and it locked up as though it had hit something when I moved either forward or backwards a couple of feet.

Because I HAD to move it, I gave it gradually increasing amounts of throttle and it did move as though I were driving through locked brakes.

Here’s where things are now:

1. Removed both rear drums, and found both rear brakes were normal (they were rebuilt a couple of years ago.)

2. Removed drive shaft and found a rear u-joint was worn but showed no signs of anything locking up.I could turn the diff input shaft either direction without a problem.

3, The diff was shipped to Randy’s for disassembly, inspection and rebuild . It was in good shape except the Power Grip clutch pack was worn (350,000 miles).

4. I spent a long time on the phone with Jeff Carter (who sold me replacement axles as mine were stripped or worn on the taper),and he suggested I check out the e-brake more throughly. I just now pulled that drum, and it looks just like it did when I put it together several years ago with new lining. It is also not my smoking gun.

5. Jeff Carter suggested I check for a broken trunnion pin on the front U-jpint, which I will do.
If it still does this (no reason found not to!) , I plan on cycling buttons on transmission between 1 and D as that is a different fluid path and may show something.
If anyone has any further suggestions , I would sure be grateful!

Thanks,
MIke Moore
300H

J





--
Ray Jones. Y'all come on down an see us. Ya hear?


__._,_.___

Posted by: Ray Jones <1970hurst@xxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang




Visit Your Group
Yahoo! Groups
PrivacyUnsubscribeTerms of Use

__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap