Re: [Chrysler300] G spark plug recommendations
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chrysler300] G spark plug recommendations





I noticed the same thing on my daughter's Dodge Magnum with the 5.7 hemi.  Is it a dissimilar metals thing between the plugs and the head material?  Anti-seize is a good idea in this area, but I don't think it's necessary on the cast iron heads of our old blocks.  I never had an issue taking old plugs out of an old car, but have heard horror stories about some newer model Ford motors.  Of course, back in the old days of daily drivers, at 15,000 miles a year in the northeast, it seems I remember dad doing the fall tune-ups almost every year to make sure there wouldn't be any cold starting issues through the winter.  Better to have to work under the hood in October rather than February.

On Tue, Dec 29, 2015 at 12:00 PM, 'Bob Jasinski' rpjasin@xxxxxxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:
 

John,

 

In addition to my 300G, I also have a 2006 300C Heritage, with the 5.7 Hemi.  Factory recommends 30K spark plug replacement, which I did.  Plugs did not look worn, so I did a bit of research and asked around, it seems there is a concern that if the plugs are not changed at recommended intervals, the plugs can become difficult to remove and the threads bond to the head.  Due to this concern, I always use anti-seize on spark plug threads before installing.

 

Bob J

 

From: John Grady [mailto:jkg@xxxxxxxxxxxxxxxxx]
Sent: Monday, December 28, 2015 12:32 PM
To: 'Bob Jasinski'; 'list server'
Subject: RE: [Chrysler300] G spark plug recommendations

 

I saw a long test somewhere on plugs, a real objective test ---and yes , Bob, Autolite won it , for “normal” conventional plugs, also NGK was right there . Champion came out at bottom. Why? Who knows, just the way it came out. They reduced volts,  ran hard , dyno HP , etc etc  Cannot remember details perfectly now. But if you went above the “normal” $ plug, dual ground electrode Bosch (platinum) came in as best plug. Interesting that more expensive Bosch ones with 4 grounds did not. Discussion was there, saying 4 grounds ?? shields initial lightoff, so ?? HP drops slightly . Bosch English descriptions confusing, one with 2 ground electrodes  called 4 gap or something.  Watch out. Got wrong ones first.

 

Why I was SO into that plug info , about 5 years back, I had an interesting experience, for what it is worth, on 97 JEEP 4.0 from new ; had factory HD long service special plugs , platinum I believe , supposed to change at ~ 30K(??) , I did not, they were firing fine . My own .02,=  if they light the gas, no skip, they are working fine. Rest of it (the widely dispersed BS) gets filed alongside 2000 mile oil changes . I eventually drove that JEEP to 305k. And similar 02 4.0.  I think  4.0 right up there with slant six. Maybe even better. Interesting fact,  4.0 AMC had more HP and torque than MOPAR truck 360 v8 in 80’s..

 

Although Chrysler managed to screw  up AMG design with dirt cheap,  thin wall  pistons that crack the skirts at oil ring at 150k. About 2000 MY up.

 

But one day, JEEP with hi miles on plugs started to skip / run rough occasionally at 60-70 mph at about 105k after engine change . (ex ran it out of oil—that took 35 k miles) . So thought ,hmm NOW I do have to change the plugs. One day soon,-- as soon as rush is over. ! Within 1500 miles it basically suddenly stopped running, after limping for 5 miles, died at side of road. My “mental diagnosis” went immediately to coil (had died before --coils crack on 4.0 , before coil pack design, as rust on exposed E-I  type coil core mounted near front of motor causes mechanical swelling,  cracking the coil epoxy( bring back oil filled coils!) )  ; so changed coil again . No go..went though ignition etc all that stuff. Finally got into plugs, new Bosch dual ground plugs , it started right up,  ran perfectly. So ALL the plugs failed essentially at once at about same miles. Really wild thing that is!!!. When pulled, ground electrode was almost gone,  very wide gap, sharp point left (sharp was/should be good!) . Lots of knowledge-- in my opinion-- in this. Gap opens, by itself , by burning ground, you should check it, reset it, certainly ~ 30k or so.  –gap too big, =no jump. . Dual grounds on plugs are probably very good things , ought to help this 2X? . Platinum or Rhodium sharp small center electrode that does not burn is a very good thing. I bet if I had bent what was left inward  it would have run another 50k . Not advocating any of this, but really good info . After all, from engineering view,  a plug only has to carry electricity in , to the gap; if ceramic insulator is clean and not shorted, (says engine is ok,  rings etc—no carbon ) what else goes wrong? Deposits? Maybe in 1960. Lead. But clean gas , clean running, and high power spark from electronic ignition, now the ground side apparently burns off first, and it cannot jump the larger gap..or it jumped somewhere else outside the plug due to higher volts needed outside to jump inside gap  (tower to LV 12v nuts not uncommon on MOPAR , almost says loudly to you: burned ground electrode , or open wire ---if you see that jump at night—resulting skip drove me crazy on B block 383 Charger and 440 challenger back in the day, when ~ new—mainly in rain by the way—one wet night opened hood in dark and saw it jumping to nuts at coil tower !!) Silicone grease fixes that,  and cleaning tower.

 

Lately revisited this plug story for slant six with a slight one cyl skip, about 25 -30 k since rebuild. Went to slant six guys site, they swear by certain NGK. So spread the love. Put NGK in it. But for high performance and longevity, would still go Bosch with two ground electrodes.

 

Aside from above, all regular plugs of correct heat range will work. New. Differences really should be non existent?

 

And Autolite or NGK may be best of those, over the long term

 

New is apparently less than 30k on them.

 

 

 

From: Chrysler300@xxxxxxxxxxxxxxx [mailto:Chrysler300@xxxxxxxxxxxxxxx] On Behalf Of 'Bob Jasinski' rpjasin@xxxxxxxxxxx [Chrysler300]
Sent: Thursday, December 24, 2015 11:22 AM
To: 'list server'
Subject: RE: [Chrysler300] G spark plug recommendations

 



John,

 

I run Autolite 85 plugs in my G, and it runs fantastic, even with fuel containing ethanol.  Follow the tune-up procedure in the factory service manual.

 

Happy Holidays!

 

Bob J

 

From: Chrysler300@xxxxxxxxxxxxxxx [mailto:Chrysler300@xxxxxxxxxxxxxxx] On Behalf Of John Nowosacki jsnowosacki@xxxxxxxxx [Chrysler300]
Sent: Wednesday, December 23, 2015 5:11 PM
To: list server
Subject: [Chrysler300] G spark plug recommendations

 

 

What is the latest recommendation on spark plug type/brand for 61G?

 






__._,_.___

Posted by: John Nowosacki <jsnowosacki@xxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang




Visit Your Group
Yahoo! Groups
PrivacyUnsubscribeTerms of Use

__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap