Re: [Chrysler300] 300 F turn signals
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chrysler300] 300 F turn signals





I know it really could be that something very complicated is at root here, but do you suppose it is something so simple as a loose or failing flasher unit?

It would never turn out to be that easy on a car of mine, but sometimes for other folks -------

Keith Boonstra
-

On Tue, Feb 2, 2016 at 9:33 AM, Albert Vannice mavche@xxxxxxxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:
 

Hello Group,
     The rehabilitation of my 300 F is nearly complete; however, I spoke with the repair shop this morning to learn that the turn signals have stopped working.  I can't see how the roof, hood and fender damage could affect them.  I was told that the repair manual offers little advice regarding a solution to this problem, so I'm asking Club members for suggestions.  They were working when I left the car off several months ago.  Thanks in advance for your help.

Al Vannice




__._,_.___

Posted by: Keith Boonstra <kboonstra.zeegroup@xxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang




Visit Your Group
Yahoo! Groups
PrivacyUnsubscribeTerms of Use

__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap