RE: [Chrysler300] 300 F turn signals
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Chrysler300] 300 F turn signals





Bob,
     Thanks for the guidance -- I have made a copy of each and will take them to the shop.
Al

From: Bob Merritt [bob@xxxxxxxxxxxxx]
Sent: Tuesday, February 02, 2016 9:48 AM
To: Albert Vannice; Chrysler300@xxxxxxxxxxxxxxx
Subject: Re: [Chrysler300] 300 F turn signals

 
See if
 
or
 
 
 
helps.
 
 
------ Original Message ------
From: "Albert Vannice mavche@xxxxxxxxxxxx [Chrysler300]" <Chrysler300-noreply@xxxxxxxxxxxxxxx>
To: "Chrysler300@xxxxxxxxxxxxxxx" <Chrysler300@xxxxxxxxxxxxxxx>
Sent: 2/2/2016 9:33:54 AM
Subject: [Chrysler300] 300 F turn signals
 
 

Hello Group,
     The rehabilitation of my 300 F is nearly complete; however, I spoke with the repair shop this morning to learn that the turn signals have stopped working.  I can't see how the roof, hood and fender damage could affect them.  I was told that the repair manual offers little advice regarding a solution to this problem, so I'm asking Club members for suggestions.  They were working when I left the car off several months ago.  Thanks in advance for your help.

Al Vannice



__._,_.___

Posted by: Albert Vannice <MAVCHE@xxxxxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang





__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap