Re: [Chrysler300] Fuel gauge problem
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chrysler300] Fuel gauge problem





Doug:
 
My first thought is that your float needs to be replaced.  If it is copper then it perhaps has sprung a leak.  If it is composite, it may be saturated.
 
Dan Reitz
Bell Canyon, CA
___________________________________________________________________
In a message dated 4/17/2016 6:14:36 A.M. Pacific Standard Time, Chrysler300-noreply@xxxxxxxxxxxxxxx writes:


Good Morning,

The L emerged from winter storage flawlessly.  It started, moved, turned, and stopped at my command.  (It did a lot better than many people—but I digress.)  

When it went down for the winter there was gas in it—probably 7 or 8 gallons, and the fuel gauge registered very low.  When it started this spring the fuel gauge was LTWS  (lower than whale s—t).  First drive was to the gas station to get some puny 91 corn oil laced fuel. I bought 7 gallons, and the fuel gauge went to 1/4 tank. The gas station is about 2 miles north. I went to cruise-in Friday evening, and drove about 7 miles.  the gauge started that trip below 1/4, and I parked at cruise-in “nose tilted up” so gauge would naturally read less.  When I started the car to come home, it read LTWS, and did not improve when I stopped or caused gas to move to the front of the tank.  There are no leaks or drips, and I have a hard time believing I am getting 1 or <1 MPG.

My experience last summer was a full tank registered full, and then it went to zero almost immediately from 1/2.  When I filled it, it often would fill at 12 or 13 gallons—so the zero reading was really about 1/2.

Is my fuel reporting system broken at the sending unit or in the electrics in the dashboard?  Current sending unit is a Van’s purchased unit, 3 years old.  The original unit is rebuilt, and will be installed when there really is very little gas in the tank, but if the problem is up front, then  I better gear up for removing seat and knee panel and instrument panel.

Thanks for your help.


Doug
Doug Mayer
Northport, Maine
sent from my older iMac







__._,_.___

Posted by: DAN300F@xxxxxxx


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang





__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap