RE: [Chrysler300] Need help: 300C starter button fail
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Chrysler300] Need help: 300C starter button fail





Hi Jeff,

You need to first check:

 1.  The Neutral Switch located on the outside of the transmission.

2.  Vacuum Switch  on the intake manifold

 

I don’t think your starter button switch is the problem.

 

John – Portland, OR - Owned our 300C for 58 years.

 

From: Chrysler300@xxxxxxxxxxxxxxx [mailto:Chrysler300@xxxxxxxxxxxxxxx] On Behalf Of ldmiklas@xxxxxxxxxxx [Chrysler300]
Sent: Wednesday, August 03, 2016 7:34 PM
To: chrysler300@xxxxxxxxxxxxxxx
Subject: [Chrysler300] Need help: 300C starter button fail

 




Hi all

 

The starter button/neutral button in my C fails to engage the starter. Jumping the relay starts the car fine, so I

can only assume the button is the problem.

 

Is my next step to pull the shift button assembly or is there a simpler attack ?  Any insight greatly appreciated !!

 

Thanks !

 

Jeff Miklas  -  ldmiklas@xxxxxxxxxxx






__._,_.___

Posted by: "John L. Chesnutt" <chesnutt@xxxxxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang





__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap