Re: [Chrysler300] cooling problem on my F
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chrysler300] cooling problem on my F





Hi all,

good comments so far.

Question.

Is the 190 degree reading my mechanic got with infrared reading normal?

What temp should an engine be running at. ( usually)

thanks

Steve Beard

 




From: Bob Jasinski <rpjasin@xxxxxxxxxxx>
Sent: Thursday, April 27, 2017 12:29 PM
To: 'Sandy Beard'; chrysler300@xxxxxxxxxxxxxxx
Subject: RE: [Chrysler300] cooling problem on my F
 

Steve et al,

 

The best tool I've found for diagnosing engine temp issues like this is an infrared thermometer:

 

http://www.harborfreight.com/non-contact-infrared-thermometer-with-laser-targeting-60725.html

 

I have one and use it for many more purposes than I would have expected when I bought it.  Automotive uses like diagnosing the problem described here, exhaust manifolds, reading temps of swimming pools, roofs, furnace ducts, deck surfaces, refrigerator/freezers etc.  Wouldn't be without one.

 

Bob J

 

From: Chrysler300@xxxxxxxxxxxxxxx [mailto:Chrysler300@xxxxxxxxxxxxxxx] On Behalf Of Sandy Beard sbeard2@xxxxxxxxxxxxxxx [Chrysler300]
Sent: Thursday, April 27, 2017 7:38 AM
To: chrysler300@xxxxxxxxxxxxxxx
Subject: [Chrysler300] cooling problem on my F

 

 

Good day to all 300 ites,

Getting ready to drive the F to the spring meet in NY which at this time is probably not going to happen.

quick rundown-

put 5000 miles on the car last year- no cooling problems. needle stayed on middle of temp. gauge.

put 800 miles on the car this spring, still no problems.Pulled radiator a month ago and had it tested. It was  Ok.

Last week went out for 200 mile run, no problem, next day 100 miles and gauge moved to close to Hot.

took it in to the mechanic Monday, infrared reading showed 190ish. at both hoses

New water pump, thermostat, all new hoses.

Flushed engine 2 times .

Picked up the car yesterday and on the 5 mile drive home temp gauge went to below hot?

rebuilt motor 30 years ago but less then 200 miles on the motor till last year.

thanks in advance for input

Steve Beard

300F in Delaware, ohio.

 



__._,_.___

Posted by: Sandy Beard <sbeard2@xxxxxxxxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang





__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap