Re: [Chrysler300] '63 Chrysler 300 conv. Brake issues
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chrysler300] '63 Chrysler 300 conv. Brake issues





Hi John,

The star adjuster is fairly new and working correctly and the power booster is on the fire wall. The brake pulling just started with the new shoes. 
Regards,
Mark

On Aug 12, 2018, at 5:16 PM, John Grady <jkg@xxxxxxxxxxxxxxxxx> wrote:

Might replace all the self adjuster parts ; full kits are on rock auto . Cheap maybe ten bucks.  Had problems for years on 67 dart , realise not the same car, but replaced many and  various big things like shoes drums individually 3x. Finally changed everything to new parts at once including a used spindle from a cuda. Problem gone . Self adjuster may be installed wrong , from wrong car or side of car — who knows history . Repetition of same problem 2-3x says to me wrong parts or installed wrong , lubed wrong etc  . Your thinking track is correct .. frustrating . 
You do not have ram J hydrovac right ? That is a dog imho. 
Hope this helps .. 

Sent from my iPhone

On 12 Aug 2018, at 4:55 pm, 'Mark Lindahl' mplindahl@xxxxxxxxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:

Hi All,

 

About 10 years ago, I had my single reservoir master cylinder changed to a dual cylinder MC, as well as all shoes and wheel cylinders changed by my local mechanic. 

 

When everything was new, a noise was coming from the left front wheel, similar to a chatter.  It stayed the same for about 6 months and then went away.  The brake shoes were never arced, so I thought it would just take a while for the shoes to conform to the brake drum.  It seemed to stop well and I never had any problems.  There is an anti-chatter spring on all the brake drums.

 

10 years later and maybe only 5000 miles later, I had new shoes and wheel cylinders installed again.  Same shop, but a different mechanic. 

The old shoes had some cracking in them (left to right, not along the length of the shoe) and a piece on the back shoe was broken off on the bottom.  I had never seen a brake shoe pad crack or pieces brake off like this in the past.  Maybe this was due to too much heat?  This is the reason why I changed to all new shoes.  The wheel cylinders were weeping a bit, so everything got changed.

 

I heard the same chatter in the left front wheel with the new shoes after a week or two.  After driving it about a month or so, I also felt a strong pull to the driver’s side after 15 minutes of driving/breaking.  When I felt the wheels, the front left wheel was very hot (I could not keep my hand on the wheel cover) , while the rest of them were just hot.  I jacked up the left front and the brakes were so tight that it did not spin as freely as I think it should have.  I loosened up the star adjuster and the wheel only had a very slight noise/drag when spinning the wheel.  There was a lot of dust in the brake drum after only a month so I just thought he adjusted the brakes too tight.

 

Now the chatter sound is still there from start up and after driving about 15 minutes, the pull to the left gets worse (very fast), and the wheel on the left side is still very hot. I have the shop manual, but any comments on star adjuster adjustment would be helpful as well as whether the wheel bearings could also be an issue.  The rest of the brakes don’t get so hot and seem to be OK.

 

I have an extra left front drum that I am planning to put on, including a used set of wheel bearings.  I am thinking that another brake drum/wheel bearings may tell whether the problem is in the brake adjustment or the drum?  I will check to see if there is still a chatter and also the pull.  Thanks for reading.  Before I get too much into this, your comments are appreciated.  Thank you.

 

Regards,

Mark Lindahl

’63 300 Conv.

 

 



__._,_.___

Posted by: Mark Lindahl <mplindahl@xxxxxxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang





__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap


Copyright 2018 The Forward Look Network.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.