The Forward Look Network
The Forward Look Network
Search | Statistics | User Listing Forums | Chat | eBay | Calendars | Albums | Skins | Language
You are logged in as a guest. ( logon | register )

1961 torquflite in drive no matter what button is pushed
Jump to page : 1
Now viewing page 1 [50 messages per page]
View previous thread :: View next thread
   Forward Look Technical Discussions -> Transmission and Rear AxleMessage format
 
Paul Hettick
Posted 2019-12-11 7:18 PM (#591461)
Subject: 1961 torquflite in drive no matter what button is pushed


Elite Veteran

Posts: 681
500100252525
Location: California
Just got the engine sorted and running good. Trans was working fine then went to move the car yesterday morn. And right off neutral is drive, all gears are drive but the reverse push button locks it between 2 gears. The car will not roll when this is happening, locked up. Fluid is good. Checked all adjustments no idea what's going on.
Top of the page Bottom of the page
wizard
Posted 2019-12-12 4:50 AM (#591479 - in reply to #591461)
Subject: Re: 1961 torquflite in drive no matter what button is pushed



Board Moderator & Exner Expert 10K+

Posts: 12247
50005000200010010025
Location: Southern Sweden - Sturkö island
check the cable adjustment first of all. with the cable disconnected from the transmission, check that the pushbuttons works as supposed to.
Top of the page Bottom of the page
Paul Hettick
Posted 2019-12-12 10:53 AM (#591489 - in reply to #591461)
Subject: Re: 1961 torquflite in drive no matter what button is pushed


Elite Veteran

Posts: 681
500100252525
Location: California
Ran the cable adjustment from one end to the other and the only thing that changed it which button had to be pushed to activate the neutral safety switch. Then aet to factory specs. No change.
Top of the page Bottom of the page
Paul Hettick
Posted 2019-12-12 10:54 AM (#591490 - in reply to #591461)
Subject: Re: 1961 torquflite in drive no matter what button is pushed


Elite Veteran

Posts: 681
500100252525
Location: California
Push buttons all work great lubes the unit and the cable.
Top of the page Bottom of the page
wizard
Posted 2019-12-12 12:48 PM (#591496 - in reply to #591461)
Subject: Re: 1961 torquflite in drive no matter what button is pushed



Board Moderator & Exner Expert 10K+

Posts: 12247
50005000200010010025
Location: Southern Sweden - Sturkö island
Ok, then it might be the sprag clutch that has given up.
Top of the page Bottom of the page
Paul Hettick
Posted 2019-12-12 10:50 PM (#591526 - in reply to #591461)
Subject: Re: 1961 torquflite in drive no matter what button is pushed


Elite Veteran

Posts: 681
500100252525
Location: California
Thanks very much. I may let this car go.
Top of the page Bottom of the page
57chizler
Posted 2019-12-13 12:47 PM (#591538 - in reply to #591496)
Subject: Re: 1961 torquflite in drive no matter what button is pushed



Expert

Posts: 3397
20001000100100100252525
Location: NorCal
If the sprag had failed, there would be no forward movement in Drive but it would move forward in "1".

I'm thinking there's something amiss in the shifter mechanism. Can you observe cable movement at the mechanism with each button push?
Top of the page Bottom of the page
geoffs60
Posted 2019-12-13 2:29 PM (#591545 - in reply to #591538)
Subject: Re: 1961 torquflite in drive no matter what button is pushed


Regular

Posts: 73
2525
Location: christchurch New Zealand
I have the same issue with one of my 60 dodges, its internal unfortunately, have yet to remove the trans and pull apart,much as i wished it could have been a cable or shifter issue, a lot easier to remedy.
Good luck
Top of the page Bottom of the page
Paul Hettick
Posted 2019-12-13 3:30 PM (#591551 - in reply to #591461)
Subject: Re: 1961 torquflite in drive no matter what button is pushed


Elite Veteran

Posts: 681
500100252525
Location: California
It's a nice 61 fury that a hillbilly got ahold of and have been undoing lots of stupidly done repairs. I know he had the trans out at one time. I'll drop the pan and see what's going on when the cable is moved.
Top of the page Bottom of the page
Apollo 61
Posted 2019-12-14 1:31 PM (#591597 - in reply to #591526)
Subject: Re: 1961 torquflite in drive no matter what button is pushed



Extreme Veteran

Posts: 470
1001001001002525
Paul Hettick - 2019-12-12 10:50 PM

Thanks very much. I may let this car go.


I have 2 trans out of 318 poly 61s that I don't know anything about. Your welcome to any parts or anything you need for free.
If your interested in selling the car let me know. I would be interested.
Top of the page Bottom of the page
Paul Hettick
Posted 2019-12-14 10:47 PM (#591609 - in reply to #591461)
Subject: Re: 1961 torquflite in drive no matter what button is pushed


Elite Veteran

Posts: 681
500100252525
Location: California
Ok thanks. Pulled the valve body out today and going to check it out tomorrow.
Top of the page Bottom of the page
wizard
Posted 2019-12-15 8:57 AM (#591619 - in reply to #591461)
Subject: Re: 1961 torquflite in drive no matter what button is pushed



Board Moderator & Exner Expert 10K+

Posts: 12247
50005000200010010025
Location: Southern Sweden - Sturkö island
Do the compressed air test as described in the fsm - it might tell you what the problem is.
Top of the page Bottom of the page
57chizler
Posted 2019-12-15 1:45 PM (#591632 - in reply to #591609)
Subject: Re: 1961 torquflite in drive no matter what button is pushed



Expert

Posts: 3397
20001000100100100252525
Location: NorCal
Paul Hettick - 2019-12-14 7:47 PM

Ok thanks. Pulled the valve body out today and going to check it out tomorrow.


Did you observe the action of the shift cable before removing the VB?
Top of the page Bottom of the page
Paul Hettick
Posted 2019-12-15 7:02 PM (#591649 - in reply to #591461)
Subject: Re: 1961 torquflite in drive no matter what button is pushed


Elite Veteran

Posts: 681
500100252525
Location: California
Shift cable operating fine. Valve body is ok. Front clutch is dead.
Top of the page Bottom of the page
56D500boy
Posted 2019-12-15 8:38 PM (#591660 - in reply to #591649)
Subject: Re: 1961 torquflite in drive no matter what button is pushed



Expert 5K+

Posts: 6250
500010001001002525
Location: Lower Mainland BC
Paul Hettick - 2019-12-15 4:02 PM

Shift cable operating fine. Valve body is ok. Front clutch is dead.


https://www.moparmall.com/MoPar-PN-1636260-1853774-1949196-Friction-...

Top of the page Bottom of the page
wizard
Posted 2019-12-16 2:27 AM (#591673 - in reply to #591461)
Subject: Re: 1961 torquflite in drive no matter what button is pushed



Board Moderator & Exner Expert 10K+

Posts: 12247
50005000200010010025
Location: Southern Sweden - Sturkö island
There are two possible reasons for the front clutch failure;

- Piston seal broken/too hard, and/or
- Sealing rings on the input shaft has worn out the bore with internal leakage as result

That's a part from wrong fluid level which might also be a reason.
Top of the page Bottom of the page
Paul Hettick
Posted 2019-12-16 12:53 PM (#591695 - in reply to #591461)
Subject: Re: 1961 torquflite in drive no matter what button is pushed


Elite Veteran

Posts: 681
500100252525
Location: California
Thanks wizard. Applied air pressure to the front clutch port and nothing happened so the front clutch must be the issue.
Top of the page Bottom of the page
wizard
Posted 2019-12-16 1:35 PM (#591696 - in reply to #591461)
Subject: Re: 1961 torquflite in drive no matter what button is pushed



Board Moderator & Exner Expert 10K+

Posts: 12247
50005000200010010025
Location: Southern Sweden - Sturkö island
The internal leakage will "tell" by the leaking sound of the compressed air. If you hear no leakage and no "thump" it might mean that the front clutch is burned out by burn outs in the history of the car.

Top of the page Bottom of the page
57chizler
Posted 2019-12-17 2:04 PM (#591736 - in reply to #591695)
Subject: Re: 1961 torquflite in drive no matter what button is pushed



Expert

Posts: 3397
20001000100100100252525
Location: NorCal
A front clutch that is locked up (seized) will cause the car to drive forward in Neutral and also lock up when in Reverse. This can be caused by the clutch piston over-traveling and popping out of its bore which jams the clutch pack.
Top of the page Bottom of the page
wizard
Posted 2019-12-17 3:48 PM (#591747 - in reply to #591461)
Subject: Re: 1961 torquflite in drive no matter what button is pushed



Board Moderator & Exner Expert 10K+

Posts: 12247
50005000200010010025
Location: Southern Sweden - Sturkö island
That's makes sense - good Point!
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [50 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread



(Delete all cookies set by this site)