The Forward Look Network
The Forward Look Network
Search | Statistics | User Listing Forums | Chat | eBay | Calendars | Albums | Skins | Language
You are logged in as a guest. ( logon | register )

58 torqueflite engages reverse in Neutral
Jump to page : 1
Now viewing page 1 [50 messages per page]
View previous thread :: View next thread
   Forward Look Technical Discussions -> Transmission and Rear AxleMessage format
 
Saurer
Posted 2019-12-26 9:40 AM (#592025)
Subject: 58 torqueflite engages reverse in Neutral


Member

Posts: 5

Hello!

My 1958 Chrysler Windsor Torqueflite has a problem: when push Neutral button to start the car, half second after, engages Reverse with N button pressed (the vaccum switch in intake manifold is bad so i can't put it in neutral while engine running).

Despite this, the torquflite seems perfect. Shifts perfectly and smooth. Engages all R,D,2,1 correctly.

Should the cable be adjusted or maybe the problem is in the buttons control unit?

Thanks for the help.
Top of the page Bottom of the page
Old Ray
Posted 2019-12-26 4:19 PM (#592040 - in reply to #592025)
Subject: RE: 58 torqueflite engages reverse in Neutral



Extreme Veteran

Posts: 404
100100100100
Location: Invermere B.C. Canada - Rocky Mountains
Sorry can't help, but someone will. All I have is boring story about nothing. I was working at a dealership in the early sixties when a '56 Dodge (Plodge) 2 door hardtop was traded in, I had to have it! I talked to the previous owner, a aircraft mechanic, and he said that he had installed a 318 and the trans from a '59 sport fury in it but he could never get the push buttons to work right and neutral was drive but it drove fine. I drove it like that for four years.
Top of the page Bottom of the page
56D500boy
Posted 2019-12-26 4:59 PM (#592052 - in reply to #592025)
Subject: RE: 58 torqueflite engages reverse in Neutral



Expert 5K+

Posts: 5786
5000500100100252525
Location: Lower Mainland BC
Saurer - 2019-12-26 6:40 AM My 1958 Chrysler Windsor Torqueflite has a problem: when push Neutral button to start the car, half second after, engages Reverse with N button pressed (the vaccum switch in intake manifold is bad so i can't put it in neutral while engine running).
Despite this, the torqueflite seems perfect. Shifts perfectly and smooth. Engages all R,D,2,1 correctly.
Should the cable be adjusted or maybe the problem is in the buttons control unit?


I am guessing that your cable position in the transmission housing is not adjusted 100% correctly.

Here is info posted recently by 57Chizler:



Here is a photo of the shifter comb (from Phil C. in France) that might help you imagine what the issue is.



Also this thread shows how the throws of an early torqueflite shifter box work:

http://www.forwardlook.net/forums/forums/thread-view.asp?tid=70397&...



Top of the page Bottom of the page
Saurer
Posted 2019-12-27 8:31 AM (#592079 - in reply to #592025)
Subject: Re: 58 torqueflite engages reverse in Neutral


Member

Posts: 5

Thanks for your help! According to the research i've made, yes, it will be probaly the adjustemnt of control cable. I have to put myself behind the car tomorrow and study the case! I will cbahge the transmission fluid also tomorrow.
I know the Torqueflite was rebuilt by previous owner 25 years ago, and since then the car was stopoed almoust time. I think it would not had more than 1000km since rebuild work. It has no leaks and works fine, so i hope it woulnd't need repair in the next years!
Top of the page Bottom of the page
wizard
Posted 2019-12-27 1:35 PM (#592087 - in reply to #592025)
Subject: Re: 58 torqueflite engages reverse in Neutral



Board Moderator & Exner Expert 10K+

Posts: 12170
5000500020001002525
Location: Southern Sweden - Sturkö island
Since you're going to change the fluid, pull the pan and clean the inside from eventual residues. With the pan demounted you can easily check the cable adjustemnt and verify that the ball goes in all the positions of the semi-crescent lever.
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [50 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread



(Delete all cookies set by this site)