Re: [GFS] 56 Fury - Over Heating
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [GFS] 56 Fury - Over Heating



Jim
I assume you have checked all of the 'normal' things and after a 'period' of running time it 'slowly' overheats?????????

Recently I rebuilt an orig FP31 block for my 57.  Although the block was surprisingly orig (and apparently never torn down previously) I had to believe it was not cooling properly.  The reason: every cooling passage from the block to the heads was plugged SOLID with crap!!! 50 years of glop !!!
There was absolutely NO WAY this engine had any meaningful circulation!!!

Food for thought
ED ECKERSON

----- Original Message -----
From: jthxx56 
Date: Monday, August 14, 2006 2:34 pm
Subject: [GFS] 56 Fury - Over Heating
To: goldenfin@xxxxxxxxxxxxxxx

> Group:
> 
> I have a 56 Fury that I can not drive because it over heats. I 
> have 
> replaced water pump and the radiator. I have run it with and 
> without 
> a thermostat and it still over heats. Any thoughts on what may 
> be 
> causing this problem?
> 
> Jim House 
> 
> 
> 
> 
> 


[Non-text portions of this message have been removed]



 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/goldenfin/

<*> To unsubscribe from this group, send an email to:
    goldenfin-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of the Forward Look Network