Re: [FWDLK] Headlight Voltage Leakage ?
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [FWDLK] Headlight Voltage Leakage ?



Ron,

After reviewing my 70 Olds Shop Manual, my guess is one of your low beam
headlights has a broken high beam filament that is touching the low beam
filament. This could allow some small current to flow to the high beam side
of the headlight, which is connected to all the other high beam terminals.
You should be able to look into the headlight (when it is off) and see a
broken filament.

Another possibility is one of the low beam headlight connectors has an
internal short that only makes a weak connection between the high & low
sides when plugged onto a headlight.

If there was a short circuit connection any place else, this symptom would
appear even when the low beam lights were disconnected.

Dave Homstad
56 Dodge D500

-----Original Message-----
From: Forward Look Mopar Discussion List
[mailto:L-FORWARDLOOK@xxxxxxxxxxxxx]On Behalf Of Ron Waters
Sent: Friday, September 18, 2009 4:36 PM
To: L-FORWARDLOOK@xxxxxxxxxxxxx
Subject: Re: [FWDLK] Headlight Voltage Leakage ?

That was my first thought. So I disassembled connectors and wire brushed
metal contacts. Did the same where ground attaches to radiator support, as
well as area of rad support that it attaches to.

One thing I didn't make clear is that low beams work fine when high beam
filament is glowing slightly. Also work when high beam circuit is activated.

Ron

----- Original Message -----
From: "Jim Carpenter" <Jim@xxxxxxxxxxxxxxxxxxxxxxxx>
To: "Ron Waters" <ronbo97@xxxxxxxxxxx>
Sent: Friday, September 18, 2009 5:11 PM
Subject: Re: [FWDLK] Headlight Voltage Leakage ?


> You have a poor ground between the seal beam and the body.  The problem is
> likely at the connector to the sealed beam or else where the headlight
> wiring harness is grounded near the rad support.  Good luck.
> Ron Waters wrote:
>> Hi Gang -
>>
>> When I use my low beam headlights, there is some faint glowing of the
>> filament on the high beams. Usually, I'm pretty good with electrical
>> issues. But this one has me stumped. The high beam circuit works fine,
>> btw.
>>
>> I checked all the grounds, cleaned connections and even jumped from the
>> hot side of the high beam floor switch to the low beam circuit, thus
>> removing the high beam circuit from the picture. When I disconnect both
>> low beams, the faint glowing goes away. When I reconnect either low beam,
>> the glowing reappears in both high beams. I should mention that this is a
>> non-FL car--  1970 Olds Cutlass. But I'm sure what ever comes out of this
>> thread is applicable to any quad headlight system.
>>
>> Is it possible that a small amount of current is leaking thru the dual
>> filament (low beam) headlights, thus lighting the high beams, since there
>> is a wire connecting both high and low beams ?
>>
>> Ron
>>
>> *************************************************************
>>
>> To unsubscribe or set your subscription options, please go to
>> http://lists.psu.edu/cgi-bin/wa?SUBED1=l-forwardlook&A=1
>>
>>
>
> --
>
> *Jim Carpenter*
>
> *President*
>
> *Collectors Auto Supply Inc.*
>
> *Peachland B.C. Canada*
>
> *Oroville WA. U.S.A.*
>
> *1000 On-line Catalog Listings <http://www.collectorsautosupply.com/>*
>
> *Every/Model/Year!*
>
> *Toll Free: 1-800-414-4462*
>
> *Overseas: 1-250-767-1974*
>
> *Fax: 1-250-767-3340*
>
> *Website: CollectorsAutoSupply.Com <http://www.collectorsautosupply.com/>*
>

*************************************************************

To unsubscribe or set your subscription options, please go to
http://lists.psu.edu/cgi-bin/wa?SUBED1=l-forwardlook&A=1

*************************************************************

To unsubscribe or set your subscription options, please go to
http://lists.psu.edu/cgi-bin/wa?SUBED1=l-forwardlook&A=1



Home Back to the Home of the Forward Look Network


Copyright 2018 The Forward Look Network.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.