Re: [Chrysler300] Sudden drive train lock-up
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chrysler300] Sudden drive train lock-up





David,
Also, I am going to check in my factory shop manual, but I am considering pulling out the center section only and leaving everything else in the car. 
I had the tapered hubs off last year, and I have the tools to pull those properly. Do you know how the axles are locked in? I am assuming I must pull both axles to get the center section out.

Thanks Mike Moore
300H
On Nov 2, 2015, at 6:12 AM, David Schwandt <finsruskw@xxxxxxxxxxxxxxx> wrote:

Quite a bit!!
More than you would want to try and load by your (my) self anyway!!
 
Good luck and keep us posted , Okay??
 
From: Chrysler300@xxxxxxxxxxxxxxx [mailto:Chrysler300@xxxxxxxxxxxxxxx] On Behalf Of Michael Moore mmoore8425@xxxxxxx [Chrysler300]
Sent: Monday, November 02, 2015 7:51 AM
To: David Schwandt
Cc: Ray Jones; Chrysler 300 List
Subject: Re: [Chrysler300] Sudden drive train lock-up
 


No David, I have not. I am going to talk to a local machine shop which specializes in drive train work. I may remove the entire rear end and haul it down there, as the u joints don’t  seem that bad. 
(Do you know how much an entire rear axle, drums etc weighs? I am guessing at least 200#.)
 
Thanks, Mike Moore
300H
 
 
On Nov 2, 2015, at 5:45 AM, David Schwandt <finsruskw@xxxxxxxxxxxxxxx> wrote:
 
Have you had either one of the axles out recently?
 
From: Chrysler300@xxxxxxxxxxxxxxx [mailto:Chrysler300@xxxxxxxxxxxxxxx] On Behalf Of Ray Jones 1970hurst@xxxxxxxxx [Chrysler300]
Sent: Sunday, November 01, 2015 10:41 PM
To: Michael Moore
Cc: Chrysler 300 List
Subject: Re: [Chrysler300] Sudden drive train lock-up
 




Not really sure how your rear is assembled, but it sounds like the center pin has come loose in you spider gears and is hitting after one revolution of the tires/pinion. Go forward and it comes around and hits again.
Ray
 
On Sun, Nov 1, 2015 at 10:26 PM, Michael Moore mmoore8425@xxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:

 

 When I backed it up, after approx 3 ft the drive locked up sharply, as though I had hit something. But I hadn’t,  and all 4 wheels were clear. It did the same thing going forward-locking up after just a few feet.I did this several times and the distances prior to lockup seemed the same.

I was able to give it a lot of gas and slowly it would move, but something was straining.

 

This afternoon, after completing new starter motor installation, I dropped the driveshaft to have a suspect rear U-joint replaced tomorrow, but I see nothing which looked like it was hitting.

On jack stands under the axle, I also am able to rotate both rear wheels in either direction continuously without a lock up. My next step is to remove both rear drums and ensure there are no  broken  brake springs, but if I don’t see anything there, I have no idea where to look next. There are no unusual noises when I rotate the wheels.

Any suggestions?

 

Thanks, MIke Moore

300H  




--

Ray Jones. Y'all come on down an see us. Ya hear?





 






__._,_.___

Posted by: Michael Moore <mmoore8425@xxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang





__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap