Re: [Chrysler300] Need help: 300C starter button fail
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chrysler300] Need help: 300C starter button fail





Only the 57 and 58. You had to push the neutral button to start the car after the key was turned on. The vacuum switch prevents the starter from engaging when the engine is running.
Don
 
Sent: Friday, August 05, 2016 1:02 AM
Subject: RE: [Chrysler300] Need help: 300C starter button fail
 
 

My ’55 C-300 did not have a vacuum safety switch and neither does my ‘64K.  Just curious as to which years had them.

Inquiring minds want to know.

Rich Barber

Brentwood CA

From: Chrysler300@xxxxxxxxxxxxxxx [mailto:Chrysler300@xxxxxxxxxxxxxxx] On Behalf Of John Grady jkg@xxxxxxxxxxxxxxxxx [Chrysler300]
Sent: Thursday, August 04, 2016 6:18 AM
To: John L. Chesnutt <chesnutt@xxxxxxxxxxxx>
Cc: ldmiklas@xxxxxxxxxxx; chrysler300@xxxxxxxxxxxxxxx
Subject: Re: [Chrysler300] Need help: 300C starter button fail

 

Agree w John .. Jump vacuum switch and try and jump neutral switch to ground and try . Vacuum switch is a little dicey on these cars. Have also seen wiring mixed up at start relay to vacuum switch but itvwas working right?


Sent from my iPhone


On Aug 3, 2016, at 11:33 PM, 'John L. Chesnutt' chesnutt@xxxxxxxxxxxx [Chrysler300] <Chrysler300-noreply@xxxxxxxxxxxxxxx> wrote:

Hi Jeff,

You need to first check:

1.  The Neutral Switch located on the outside of the transmission.

2.  Vacuum Switch  on the intake manifold

I don’t think your starter button switch is the problem.

John – Portland, OR - Owned our 300C for 58 years.

From: Chrysler300@xxxxxxxxxxxxxxx [mailto:Chrysler300@xxxxxxxxxxxxxxx] On Behalf Of ldmiklas@xxxxxxxxxxx [Chrysler300]
Sent: Wednesday, August 03, 2016 7:34 PM
To: chrysler300@xxxxxxxxxxxxxxx
Subject: [Chrysler300] Need help: 300C starter button fail




Hi all

The starter button/neutral button in my C fails to engage the starter. Jumping the relay starts the car fine, so I

can only assume the button is the problem.

Is my next step to pull the shift button assembly or is there a simpler attack ?  Any insight greatly appreciated !!

Thanks !

Jeff Miklas  -  ldmiklas@xxxxxxxxxxx






__._,_.___

Posted by: <dverity@xxxxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang





__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap