FW: [Chrysler300] 300 F turn signals
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

FW: [Chrysler300] 300 F turn signals





Hello Club members,
     This email is for those of you who might be interested in an update on my nonfunctioning 300 F turn signals.  I may have lost the original thread so I am starting with the articles that Bob provided.  The problem is a mechanical one within the switch itself, and if you go to the references below I can show you the situation.
   Go to Figure 2 in the first article by Lindsey Fuller, and you can see the top of a brass knob on the right side -- this piece is missing.  This piece is shown again in Figure 3 (2nd from bottom), and the top piece shows the two sliding contacts with their hard-to-see tabs on the inner side of each.  The metal plate with the brass know is the 2nd piece from the left in Figure 5 which also shows the inner tabs on the two sliding pieces connected by a spring.  Figure 6 clearly shows the metal plate with the brass knob and how it contacts the two tabs on each of the sliding contacts.
     Having said all this, the brass knob has broken off of the metal plate and can't be found and, in addition, the two inner tabs have broken off one of the plastic sliding plates.  Does anyone have an old switch that may not be working electrically but have these good parts?  Or maybe you might have these pieces just lying around waiting to be used.  If so, let me know the cost.  In the meantime, I will plan to start contacting old Chrysler parts places and junkyards to see if I can locate a cheap switch from which I can salvage the parts I need.  Thanks again for all your suggestions and comments.
Al

From: Bob Merritt [bob@xxxxxxxxxxxxx]
Sent: Tuesday, February 02, 2016 9:48 AM
To: Albert Vannice; Chrysler300@xxxxxxxxxxxxxxx
Subject: Re: [Chrysler300] 300 F turn signals

 
See if
 
or
 
 
 
helps.
 
 
------ Original Message ------
From: "Albert Vannice mavche@xxxxxxxxxxxx [Chrysler300]" <Chrysler300-noreply@xxxxxxxxxxxxxxx>
To: "Chrysler300@xxxxxxxxxxxxxxx" <Chrysler300@xxxxxxxxxxxxxxx>
Sent: 2/2/2016 9:33:54 AM
Subject: [Chrysler300] 300 F turn signals
 
 

Hello Group,
     The rehabilitation of my 300 F is nearly complete; however, I spoke with the repair shop this morning to learn that the turn signals have stopped working.  I can't see how the roof, hood and fender damage could affect them.  I was told that the repair manual offers little advice regarding a solution to this problem, so I'm asking Club members for suggestions.  They were working when I left the car off several months ago.  Thanks in advance for your help.

Al Vannice



__._,_.___

Posted by: Albert Vannice <MAVCHE@xxxxxxxxxxxx>


To send a message to this group, send an email to:
Chrysler300@xxxxxxxxxxxxxxx

To unsubscribe from this group, send an email to bob@xxxxxxxxxxxxx or
go to https://groups.yahoo.com/neo/groups/all/manage/edit

For list server instructions, go to http://www.chrysler300club.com/yahoolist/inst.htm

For archives go to http://www.forwardlook.net/300-archive/search.htm#querylang





__,_._,___


Home Back to the Home of the Forward Look Network Archive Sitemap